Forum

Author Topic: 90 camera 3D scanner issues  (Read 1699 times)

mpp5390

  • Newbie
  • *
  • Posts: 1
    • View Profile
90 camera 3D scanner issues
« on: July 13, 2017, 06:30:02 PM »
Hello everyone,

we have constructed a 90 camera based 3d scanner and we are experiencing issues with the photogrammetry.

here is our setup:
- 90 raspberry pi cameras taking uncompressed jpegs (3280 x 2464) approx 15mb for each picture.
- custom build illuminated enclosure approx 10ft across
- custom firmware based on raspistill

we are trying to figure out the proper settings to run the cameras at as well as what settings to run the photogrammetry at using photoscan. we are getting approx 10,000 tie points for the sparse cloud. We have seen other scans where this is much higher. We also are having issues with entire colors being lost, such as one scan of someone we worked with who was wearing a dark blue shirt and while being on a white background there were no points at all where his shirt was.

Any help would be appreciated. we already looked into pi3dscan and it will not work with oursetup due to us using the newest revision of raspberry pi. he also makes no mention of what camera settings are best for the raspberries for photogrammetry.

Thank you
-Michael

3dmij

  • Newbie
  • *
  • Posts: 30
    • View Profile
Re: 90 camera 3D scanner issues
« Reply #1 on: November 06, 2017, 12:37:26 PM »
You problem is probably that you are not using projection.

When trying to scan something with little texture on its own, like a single color, the images do not provide enough unique points for photogrammetry to work well.

the pi3dscan software works with all models of raberry pi model B (+, 2, 3) and zero versions. Wifi is just not supported as it is very unstable.