Forum

Author Topic: A bug in the new update V1.4.3  (Read 286 times)

Mohammed

  • Full Member
  • ***
  • Posts: 147
    • View Profile
A bug in the new update V1.4.3
« on: July 13, 2018, 11:03:09 PM »
Dear Agisoft,

Thanks for the update, But after i build the mesh and use the Gradual selection tool the software crash i tried it many times and the same happen, please fix it.
See snapshot

Other issue but not a big deal
 while i upload my model on sketchfab and put the Title name it's not shown on the website and shall modify it by myself.
Mohammed
« Last Edit: July 13, 2018, 11:15:40 PM by Mohammed »

Mohammed

  • Full Member
  • ***
  • Posts: 147
    • View Profile
Re: A bug in the new update V1.4.3
« Reply #1 on: July 14, 2018, 09:28:21 PM »
Hi again,

Any confirmation on that bug please!!

Dave Martin

  • Full Member
  • ***
  • Posts: 127
    • View Profile
Re: A bug in the new update V1.4.3
« Reply #2 on: July 14, 2018, 11:17:51 PM »
Mohammed - give them a chance - you reported it late Friday, today is only Saturday, and it is the weekend!

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 9162
    • View Profile
Re: A bug in the new update V1.4.3
« Reply #3 on: July 14, 2018, 11:28:40 PM »
Hello Mohammed,

The problem with the gradual selection applied for mesh will be fixed in the next update (we might update the 1.4.3 release in the beginning of the next week).

As for Sketchfab title, it seems that the same behavior is observed in the version 1.4.2, so it doesn't seem to be related to PhotoScan update and could be Sketchfab-related issue.
Best regards,
Alexey Pasumansky,
AgiSoft LLC

Mohammed

  • Full Member
  • ***
  • Posts: 147
    • View Profile
Re: A bug in the new update V1.4.3
« Reply #4 on: July 14, 2018, 11:39:39 PM »
Mohammed - give them a chance - you reported it late Friday, today is only Saturday, and it is the weekend!

-@Dave Opps i'm very Sorry i didn't notice that.

-Thanks Alexey so much.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 9162
    • View Profile
Re: A bug in the new update V1.4.3
« Reply #5 on: July 16, 2018, 02:06:35 PM »
We have updated 1.4.3 installer. Build 6506 is available where the crashing issue is fixed.
Best regards,
Alexey Pasumansky,
AgiSoft LLC

Mohammed

  • Full Member
  • ***
  • Posts: 147
    • View Profile
Re: A bug in the new update V1.4.3
« Reply #6 on: July 16, 2018, 02:10:37 PM »
That's super fast, Thanks Alexey.