Agisoft Metashape

Agisoft Metashape => General => Topic started by: sucdejan on January 10, 2021, 08:04:14 PM

Title: Cloud Processing
Post by: sucdejan on January 10, 2021, 08:04:14 PM
I can't get it work.
I have Metashape 1.7.0 build 11736 with PRO licence. OpenSLL "Win64OpenSSL_Light-1_0_2u.exe" is installed on MS windows 10 Home. When I try to start "Align Photos" process  I get this error "Metashape protocol version shoud be". Photos are already uploaded in Metashepa Cloud.

Please help.
Title: Re: Cloud Porcessing
Post by: Alexey Pasumansky on January 10, 2021, 10:51:59 PM
Hello sucdejan,

Currently in Agisoft Cloud version 1.6 of Metashape is used, therefore the cloud processing cannot be started from Metashape 1.7.
Title: Re: Cloud Porcessing
Post by: hovestreydt on January 24, 2021, 05:09:39 PM
I am having the same problem and I see now that it's due to the fact that I tried to process my model in the Cloud.  So, thanks for the information.  However, is there a way of notifying us when Agisoft  Cloud will start using Version 1.7 of Metashape?
Title: Re: Cloud Porcessing
Post by: Ilya Shevelev on January 29, 2021, 05:35:21 PM
Hello sucdejan,

As I know Agisoft Cloud now supports Metashape 1.7., it is mentioned in changelog: https://agisoft.freshdesk.com/support/solutions/articles/31000159199-latest-releases-bugfixes