Agisoft Metashape

Agisoft Metashape => General => Topic started by: Dieter on April 12, 2018, 07:16:00 PM

Title: Tiled Modell crash
Post by: Dieter on April 12, 2018, 07:16:00 PM
Hi,

i can't build a tiled Modell in the newest Version. Every Modell chrashed and i see only the Crash Reporter.

I've tried several Models, always the same !?

Any hints?

Dieter

Title: Re: Tiled Modell crash
Post by: Alexey Pasumansky on April 12, 2018, 07:19:08 PM
Hello Dieter,

In the version 1.4.1 there's a know bug (unfortunately) that leads to the crash when Tiled model is generated from mesh with the colored vertices. Current workaround is either switching off vertex colors option during the mesh generation operation, or exporting the mesh without colors and importing it back to PhotoScan, then use it for the tiled model generation.
Title: Re: Tiled Modell crash
Post by: Dieter on April 13, 2018, 12:55:47 PM
Okay, that works.

But why does the tiled model look different than the 3d model?
In peripheral areas, the tiled model is extrapolated much further than the 3D model. This looks very ugly. Do I have a way to delete these redundant areas?

in older versions, the tiled model was identical to the 3D model ...

Dieter

Title: Re: Tiled Modell crash
Post by: Alexey Pasumansky on April 13, 2018, 12:59:26 PM
Hello Dieter,

Can you please provide the screenshots for comparison?
Title: Re: Tiled Modell crash
Post by: Dieter on April 13, 2018, 03:50:04 PM
You have a look!!
Title: Re: Tiled Modell crash
Post by: Dieter on April 19, 2018, 12:20:02 PM
push.....
Title: Re: Tiled Modell crash
Post by: Alexey Pasumansky on April 19, 2018, 12:32:39 PM
Hello Dieter,

We'll investigate this issue. As a workaround solution you can adjust the bottom side of the bounding box to limit the reconstruction area before the tiled model generation process is started.