Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - olihar

Pages: [1] 2 3 ... 8
1
General / Re: Nvidia GTX 1080
« on: July 12, 2016, 08:54:54 PM »
Use TeamViewer, it will work.

2
General / Re: Photoscan not responding
« on: May 22, 2016, 08:21:14 PM »

Folow up on this... Now I just got a crash in reconstruction phase.

Quote
2016-05-22 16:53:19 [GPU] estimating 1891x1453x192 disparity using 946x1453x8u tiles, offset -42
2016-05-22 16:53:19 ocl_engine.cpp line 231: clEnqueueWriteBuffer failed, CL_MEM_OBJECT_ALLOCATION_FAILURE
2016-05-22 16:53:19 GPU processing failed, switching to CPU mode
2016-05-22 16:53:19 [CPU] estimating 1891x1453x192 disparity using 946x1453x8u tiles, offset -42
2016-05-22 16:53:21 timings: rectify: 0.078 disparity: 1.692 borders: 0.033 filter: 0.377 fill: 0
2016-05-22 16:53:21 [GPU] estimating 1904x1167x224 disparity using 952x1167x8u tiles, offset -78
2016-05-22 16:53:22 timings: rectify: 0.109 disparity: 0.72 borders: 0.047 filter: 0.109 fill: 0
2016-05-22 16:53:22 timings: rectify: 0.094 disparity: 2.661 borders: 0.047 filter: 0.109 fill: 0
2016-05-22 16:53:22 [GPU] estimating 2640x1549x288 disparity using 880x775x8u tiles, offset -155
2016-05-22 16:53:22 [GPU] estimating 1720x1524x224 disparity using 860x1524x8u tiles, offset -43
2016-05-22 16:53:22 ocl_engine.cpp line 231: clEnqueueWriteBuffer failed, CL_MEM_OBJECT_ALLOCATION_FAILURE
2016-05-22 16:53:22 GPU processing failed, switching to CPU mode
2016-05-22 16:53:22 [CPU] estimating 1720x1524x224 disparity using 860x1524x8u tiles, offset -43
2016-05-22 16:53:25 timings: rectify: 0.157 disparity: 2.083 borders: 0.063 filter: 0.266 fill: 0
2016-05-22 16:53:25 timings: rectify: 0.125 disparity: 2.318 borders: 0.078 filter: 0.188 fill: 0
2016-05-22 16:53:25 [GPU] estimating 2293x1576x160 disparity using 1147x788x8u tiles, offset -160
2016-05-22 16:53:25 [GPU] estimating 2381x1765x288 disparity using 1191x883x8u tiles, offset -79
2016-05-22 16:53:25 ocl_engine.cpp line 231: clEnqueueWriteBuffer failed, CL_MEM_OBJECT_ALLOCATION_FAILURE
2016-05-22 16:53:25 GPU processing failed, switching to CPU mode
2016-05-22 16:53:25 [CPU] estimating 2381x1765x288 disparity using 1191x883x8u tiles, offset -79
2016-05-22 16:53:27 timings: rectify: 0.204 disparity: 1.396 borders: 0.072 filter: 0.303 fill: 0
2016-05-22 16:53:27 [GPU] estimating 2222x1260x256 disparity using 1111x1260x8u tiles, offset -179
2016-05-22 16:53:29 timings: rectify: 0.133 disparity: 1.195 borders: 0.094 filter: 0.141 fill: 0
2016-05-22 16:53:29 [GPU] estimating 2403x1220x224 disparity using 1202x1220x8u tiles, offset 0
2016-05-22 16:53:30 timings: rectify: 0.11 disparity: 0.943 borders: 0.032 filter: 0.25 fill: 0
2016-05-22 16:53:30 [GPU] estimating 1830x1356x160 disparity using 915x1356x8u tiles, offset -91
2016-05-22 16:53:32 timings: rectify: 0.126 disparity: 0.987 borders: 0.063 filter: 0.156 fill: 0
2016-05-22 16:53:32 [GPU] estimating 1953x1486x160 disparity using 977x1486x8u tiles, offset -88
2016-05-22 16:53:32 timings: rectify: 0.175 disparity: 6.802 borders: 0.063 filter: 0.171 fill: 0
2016-05-22 16:53:32 [GPU] estimating 2677x1288x320 disparity using 893x1288x8u tiles, offset -57
2016-05-22 16:53:32 ocl_engine.cpp line 231: clEnqueueWriteBuffer failed, CL_MEM_OBJECT_ALLOCATION_FAILURE
2016-05-22 16:53:32 GPU processing failed, switching to CPU mode
2016-05-22 16:53:32 [CPU] estimating 2677x1288x320 disparity using 893x1288x8u tiles, offset -57
****This is where it crashed.

3
General / Re: Photoscan not responding
« on: March 22, 2016, 11:33:08 AM »

Yes I am aware of 3500 taking a while, I am fine with that. This has happened 3 times, no change to hardware and no change to Photoscan, I have now updated to the newest version and running again yet again, lets see what happens.


4
General / Re: Photoscan not responding
« on: March 20, 2016, 01:33:12 AM »
No log file, I have enabled now, for next time.

Dataset is about 3500 images, I have processed much much larger before.

Accuracy:Highest, Pair preselection:Disabled, Key point limit:20.000, Tie point limit:0

5
General / Re: Photoscan not responding
« on: March 19, 2016, 11:28:12 PM »

2 more screenshots.


6
General / Re: Photoscan not responding
« on: March 19, 2016, 09:36:16 PM »
So now it seems to have finished the matching(still showing the same progress bar in Photoscan), and is showing 1 core in use and memory use is way down. (Yes % in screenshot is = to One Thread, I have 28 core CPU)

Will it ever finish or has it simply failed to hand over to the next step, Bundle adjustment.


7
General / Photoscan not responding
« on: March 19, 2016, 01:16:34 PM »
I have ran into a pretty big problem, I get Not responding on Photoscan during matching points.

This happened first at around 2% and I decided to let it run and see if it wouldn't finish, as I saw CPU was processing and more RAM usage slowly added up. I let it run for over a week and CPU went down and RAM went down but it never seemed to finish.

So I force closed Photoscan restarted computer and started all over. Last night after it had been on for these 80+ hours it seemed to freeze again, CPU is still going full on and RAM is again slowly building up so it seems like it is running. I however suspect it will "finish" but never really finish as it seems to be frozen and not able to hand over the next part of the process.

So, more then 2 weeks have passed now without any results, I simply do not know what to do.

P.s. nothing else has been going on in this computer, apart from now I took a screenshot to share with you guys.

No I am not out of RAM plenty left still.

8
General / Re: Force Markers to show Local Coordinate XYZ
« on: November 12, 2015, 01:17:01 AM »
ahh there we go, when clicking around the update button clears out all the values, and I clicked it before going to estimated values tab.

Now for testing.

It even exports, so great.

Thanks.

9
General / Re: Force Markers to show Local Coordinate XYZ
« on: November 12, 2015, 12:56:33 AM »
I just tried this and this does not seem to work. Markers are still unchecked and with no values apart from Projections and Error (pix)

10
General / Re: Force Markers to show Local Coordinate XYZ
« on: November 12, 2015, 12:48:16 AM »

arbitrary coordinate is what I need, let me try this right now...

11
General / Force Markers to show Local Coordinate XYZ
« on: November 12, 2015, 12:37:03 AM »
I am really stuck here trying to solve a problem.

What I need to be able to do is I place markers in few places and I want Photoscan to tell me what the current Local Coordinate XYZ are for each point, as in what XYZ does Photoscan assign these points.

All I can see is Photoscan will always leave the fields empty and I can not find a way to ask it to show me these values.

This should be very easy and already available somewhere in the background.

I hope I am clear enough what I am asking about.

No, please do not comment with a statement why would you need this, as yes I do need this. I could maybe do a post about what I am doing if I manage to get this info.

This is extremely important and I needed this yesterday.

12
General / Max mem alloc size
« on: November 12, 2014, 12:51:37 PM »
Why is there max mem alloc 1536 MB for a card with 6144 MB global memory?

Quote
Using device: GeForce GTX TITAN Black, 15 compute units, 6144 MB global memory
  max work group size 1024
  max work item sizes [1024, 1024, 64]
  max mem alloc size 1536 MB


1536 / 8 = 192
6144 / 8 = 768

Or does Photoscan reconstruction chunks work with 1536 MB max?

14
General / Re: "Fine" vs. "Normal" quality JPEGs
« on: September 05, 2014, 01:31:48 PM »
If you can shoot RAW then do that and export TIFF's if you can not always use the best JPG setting in the camera, compression artifacts are bad for calibration.

15
General / Re: Not enough memory
« on: September 05, 2014, 01:29:49 PM »
You would probably need at least 64GB of RAM for this kind of processing.

Pages: [1] 2 3 ... 8