Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mwittnebel

Pages: [1]
1
General / volume measurement
« on: July 07, 2017, 12:42:45 PM »
Hello,

I have calculated the volume of a area with agisoft but the result is way to inaccurate.

The result is -> Volume: 2.87e+03 m^3

is there a possibility to change the output to a single m³ and not something with Xe+03m³ ?

Version 1.3.2 build 4205

2
General / Camera accuracy
« on: December 01, 2015, 01:08:25 PM »
Hello Community ;)

I have a short question.
If I click on settings of my chunk then i could setup some parameters for accuracy.

Is the "camera accuracy" the accuracy of each GPS coordinate of the camera(images) ?
Is the "marker accuracy" the accuracy of added ground control points ?

Best Regards Marcus

3
General / 2 times agisoft of one machine
« on: November 05, 2015, 11:18:30 AM »
Is it possible to have 2 different versions of agisoft installed on one pc ?

I would like to test the 1.2 version on our productive system but i need also the old version to process the incoming data.

Best Regards Marcus

4
General / windows 10
« on: November 02, 2015, 02:01:13 PM »
Is Agisoft working already with windows 10 ?
Or should i stay on windows 7/8.1 ?

5
General / Problem with: Print Marker
« on: October 23, 2015, 04:56:57 PM »
Hallo,

We want to try the auto detection function of markers in Agisoft Photoscan.

I created with Agisoft some markers with different center point radius’s (tools > markers > print markers)

This is working well if the center point radius is less then 30mm. If the center point radius is greater then 30mm, then the marker is not fitting on the created pages (1 marker per page). Is it possible to change the exporting page size of the pages from A4 to A3 or even bigger ?

Our a ground resolution is normally around 5cm per pixel.

Regards Marcus

6
General / merge chunks ?
« on: January 16, 2015, 11:59:27 AM »
I would like to merge some chunks to one big chunk.

Should i merge the chunks before or after the texture processing step ?

I have 6 chunks with 1000-1500 pictures per chunk and 24MP per picture.

RAM:64GB

7
General / Wikipedia for Agisoft Photoscan
« on: January 09, 2015, 01:22:55 PM »
My idea is that Agisoft could create a wiki what the community and Agisoft could fill with useful information.

What do you think ?

8
General / RGB and NIR
« on: November 19, 2014, 05:39:37 PM »
I have a general question.

is it possible to use the NIR and RGB images from one flight in the same chunk to calculate the geometry(also alignment) and then for the texture use on time only the rgb images and the other time the NIR images.

- NIR and RGB Cam has the same sensor and the same amount of pixels.


Is this possible with Agisoft ? I thing that the matching of the NIR and RGB end product should be better match, among each other.

Best Regards Marcus
thanks for you time

9
General / DEM calculation changes ?
« on: November 12, 2014, 12:55:36 PM »
Old Version: 1.0.4 build 1847
New Version: 1.1.0 build 1982

We have calculated a project with high settings for the DEM ...

In the past, was the resolution of the DEM 2 times bigger then the row pixel size.
Now the pixel size is 4 times bigger then the pow image pixel size.

Could we change something to get the old resolution ?

10
General / Hardware/Processing optimization
« on: July 25, 2014, 11:10:46 AM »
Hello everybody,

I have some questions to optimizing our hardware configuration for the next processing machine.
First of all i post all of my hardware and Software components:

Hardware
CPU: i7 3930K with 4.2GHz (42x100)
RAM: 32GB (4x8GB DDR3 1600 Kingston CL11) (max load normally between 20-30GB)
GPU: 2x R9 R290
Storage: 1SSD & 1HDD


Software
OS: Win 7 Ultimate (updated)
PhotoScan Pro: 1.0.4 build 1847 (64bit) - 0/12 CPU (Dense Cloud)
Catalyst Version 14.4
Driver Packaging Version: 14.10.1006-140417a-171099C



Now my questions.
Is it possible to increase the load for the GPUs in the "Dense Cloud reconstruction" step ?
In this step is the CPU load on 50-70% and the load for the GPU is very irregular 0-100%.

Also on some steps the CPU load is very disappointing(under 80%) especially if ram usage is increasing or decreasing. I will add a load graph of my system in the future to visualize my request.
Is there a bottleneck in my hardware setup or is this a software related problem ?
I would like to get the optimal load on my system to get the most out of this hardware.( time is money ;) )

Tanks for your attention and i hope we have a good discussion on this topic.

11
General / Hardware
« on: December 16, 2013, 07:06:19 PM »
Hello All,

Is PhotoScan working with the new "AMD Radeon R9 290" graphic-cards ?
Has someone experience with the new ATI graphic-cards ?

12
Feature Requests / import mask
« on: November 25, 2013, 12:25:32 PM »
I have a lumix camera with some death pixels on the CCD because of this i would like create one mask file to exclude this death pixels.

Is it possible to load one mask file for all imported cameras ?

Best Regards
Marcus

13
Bug Reports / PhotoScanPro - not responding
« on: November 14, 2013, 08:56:14 PM »
Hello all,

I have created a geometry with ~200million faces.
If i now click on file, in the menu bar, the Software (PhotoScanPro) is not responding.
Is this problem known ?

(Is this maybe a problem of my GPU ?)

CPU: i7-3930K
RAM: 32 GB
GPU: NVIDIA 630 2GB

Regards Marcus

Pages: [1]