Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - PROBERT1968

Pages: [1] 2 3 ... 5
1
General / Import Shape labels Question
« on: August 04, 2020, 08:54:10 PM »
When you import a shapefile , I know it should show labels but when I bring one of mine and it does not show up.. I did turn it "Show shapes labels" on .

I am thinking what does Metashape reads what field name does it reads ?

I do know that it is working but I just want to know and curious...

I use ArcGIS Pro 2.6 to use the shapefile to import from there.


2
General / Planning before Merge Chunks Question
« on: July 22, 2020, 06:16:54 PM »
I have 4 separate chunks due to it cannot align the first time...

So I move each of them to each chunk....

So before i do merge chunk them later , since they are not georeferenced yet. I have already add markers on each of them .

One of my mind is ....if I plan to do merge all 4 of them ,  do I need to have one of the markers be in the same feature if I found them on each chunk ?  For example,  say I found a rock on two of the chunks and marker it as Point 1.  Do they have to be the same as Point 1  on each two chunks ?

What is your thoughts about this ?

3
General / Question about the line
« on: July 14, 2020, 06:36:26 PM »

Hello

I have a question about the line I circled it..

Why does it do that and what does it mean ?  What do you call that ?


4
General / Estimate Image Quality Question
« on: July 09, 2020, 07:08:48 PM »

My question is about running Estimate Image Quality.  It is nothing to do with anything but just what is the best practice to do.

Is it best way to run to apply all cameras at once ?  What about just selected cameras ? 

The reason I am asking is because sometimes when I run all cameras and then it would run fine and then all of sudden there is an error message ..

I'd go back go again and do two cameras at a time to lessen this error message.

What do you think ?

5


I do have a question for you...

So when you work on new project with Metashape, you create a folder in the Windows Explorer.

Then when you save your project ,for example, (Name).psx  --- Name of project..

So when you start working on your workflows etc...and then save the project...

My question to you is what happens if you decide to rename the folder 



Here is an example

If you are in Windows 10 -- Open Windows Explorer...

Then you name a project for each area

say Saint Peter's Dome..

So you create a new folder 

Saint Peters Dome   --- folder
   
       SUBFOLDER

--- SaintPetersDome.files    -------------------
----SaintPetersDome.psx     -----------------
----List                                    --------     
----image                                --------
----files                                   -----------------
----shapes                              ----------------------

so later on if you decide to rename the Saint Peters Dome at the Top and change to SaintDome

my questions will it affect the broken links if you rename the name of the folder at the top ?

Because one of the folder I am planning to rename the folder to something else so I don't know if it affects everyting inside the subfolder such as the .files and .psx

Your feedback is appreciate !





6
General / Need to run many project output general report ?
« on: June 01, 2020, 06:57:44 PM »
It's nothing but just a general question I want to know .

Is there a way around for me to run general report from each project you saved ?  I have many that need to do this ?

Have you anyone did this ? Is there a script for that ?

Thanks

7
General / Photo has bright and darker on an aerial photo question
« on: May 15, 2020, 04:00:48 PM »
Good morning.  It is almost 7 am here in Colorado, USA time...

I have a question for you all about a photo or a few  photos I have...

I have a photo that looks like this

https://gis.stackexchange.com/questions/361735/photo-has-bright-and-darker-on-an-aerial-photo-question#comment591861_361735

but my question here is would that possible for me to fix it in Agisoft Texture De-Lighter ?

The reason I am asking is because I am starting a new project after I finished my previous project. This a new project I am working on.

Thanks


8
General / My Update orthomosaic is greyed out ?
« on: May 12, 2020, 02:23:39 AM »
Why does my Update Orthomosaic is greyed out ?

Thanks

P.S  As of 12_MAY_2020 , I haven't heard since yesterday....so I want to summary it

WHen I work on update orthomosaic, it was already referenced and ran all the workflows...

What might go wrong and I want to keep this from happening again ...

9
General / What is an exactly a Checkpoint ?
« on: May 08, 2020, 07:40:42 PM »


Hello !

I want to ask everyone WHAT IS A CHECKPOINT ?

I have no clue what it does and how do I use it ?

Sorry I asked but I am deaf and I can't get a grasp of a concept how this works ?

Could anyone maybe help me out what it is  ?

if you find a good video of it on the online such as YouTube or anything that might help me Please share the link..


If you are willing to show me your video, maybe include the subtitles or closed captioned ?

Thanks.

Inbox me if you need my email address to send it to me...

10
General / Overlaps images Question
« on: May 04, 2020, 09:38:41 PM »
I have a question. 

So what if your images are overlapping to each other but if you find some spotty areas that are smeared.  Like for example, you see a rock of the same place but looked smeared. What should you do to fix it ?

In my case, I have seen some areas that are smeared and some other areas looked fine...

Let me know if you need me to screenshot , I can .

Thanks

11
General / 3D Model showing points set at heights ?
« on: April 30, 2020, 06:10:16 PM »
Would anyone tell me why are my points are not on the surface ? They are at height and why does it do that ?

I have a lot of points that are on the surface . Hmmmm  what might go wrong here

Here is the screensh

12
General / a missing icon of depth on one of my photos Question
« on: April 24, 2020, 09:36:55 PM »
Hi all,

Hope you all are safe and sound and healthly out there, friends

My questions to you is I have a screenshot here that has 3 photos showed green flag, checked marker, and depths.. 

There is one is missing is a depth on one of my photo 19381021_bov_36_095

it is in the middle

What does it mean if that photo doesn't have the depth but two of them have it ?

Thanks

13
General / For Alexey : Export Markers from Model or Ortho Question
« on: April 08, 2020, 02:22:09 AM »
Question for Alexey,

When you export the markers from the File menu, my question to you is which tab does export  come from the Model or Ortho  view ?

Thank you

14
General / Blue flag in Ortho tab looked like they have move !
« on: April 03, 2020, 12:39:44 AM »
I have a question for markers that in Ortho tab.

I notice that the first time I add markers to photo pane and then look at the Ortho tab.
a
and when I update transform they are in place BUT when I add more markers to it and update transform again  all of the markers were not in the same place  They moved !

How do I go back to where it was first started ?

15
General / Update Transform question
« on: March 28, 2020, 10:59:10 PM »


Hello Alexey,

I do have a question for you that came across my mind.

So when I use the markers on each photos and run the button  "Update Transform" , my question to you is how many times do I need to do this ?

Thanks,





Pages: [1] 2 3 ... 5