Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dronesurveyconsultancy

Pages: [1]
1
General / Problem alignment
« on: April 13, 2021, 08:10:59 PM »
Hello,

I have mapped a site over 2 days period, after alignment i get 2 clouds offseted from each other
See attached image, anyone got an idea?

BR


2
General / Splitting project in chuncks (5000 pictures)
« on: April 13, 2021, 06:47:50 PM »
Hello,

I have a question, i have a big project with 5000 images of 20mp. It's a factory site.
I want to proces the entire site in a high to ultra high pointcloud to combine with terrestal scanning.

Is it better to match all images and then split up the project?

Thanks in advance

3
General / 1.7.2 GPU usage
« on: April 13, 2021, 01:32:39 PM »
Hello,
I noticed when viewing mesh / pointcloud / sparse cloud my gpu spikes to 100% in 1.7.2

Did something change or is my GPU just broken?

I have an GTX 1080Ti.

Thanks in advance

4
General / Artifacts on mesh
« on: March 25, 2021, 08:26:35 PM »
Hello,

I'm using 1.7.2 but i have a problem regarding artifacts.

See attached image for example, anyone knows how to get rid of them?
I created a mesh from depthmaps in high quality mild filtering

Best regards

5
General / Problem with phantom 4 pro and samsung S20 matching
« on: March 24, 2021, 07:30:05 PM »
Hello,

I have a combined project but something goed wrong with the alignment.
Does anyone knows how to fix this?

Best regards

6
General / main/dense_cloud_max_neighbors
« on: February 15, 2021, 09:16:40 AM »
Beste,

When trying to use the parameter : main/dense_cloud_max_neighbors in metashape 1.7.1 i get the error: the parameter is not found.

Anyone got an idea?

Best regards

7
General / Problem alignment
« on: September 07, 2020, 07:39:46 PM »
Hello,

I have the following isue, i have aligned the project but there is a something wrong with it.


Has anyone ever had this problem?

Greetings

8
General / P4 RTK questions workflow error in convertin?
« on: July 15, 2020, 01:59:30 PM »
Hello,

I have a pilot who sends me data collected with the P4RTK, i can only get good results iff i use a lot of GCP's, deselect al the photos and run optimisation on all parameters,  like you would do in a normal P4P workflow.

When using only 1 ground control point i have 8 cm error in Northing axes, can it be that there is a problem with agisoft to convert from WGS84 to my local projection?
In this case i'm using 31370 (Belgium lambert 72).

Thanks in advance

9
General / flat model
« on: June 26, 2020, 08:08:30 PM »
Hello All,

I have this problem, i flew a mission, my pictures look super sharp, but when aligning a part does not align. I can align them in a new chunk but when creating a model, everything is flat.

See attachment.

Anyone has an idea?

Greetins

10
General / Bad results with newest version
« on: April 21, 2020, 12:58:46 AM »
Hello,

I recreated a 3d model with the newest version today (1.62)
Now i have errors of more than 50 cm on my gcps, is there a problem with this new version?

Greetings

11
General / Marker errors compared to model
« on: December 24, 2019, 06:34:41 PM »
Hello everyone,

I was wondering why in the reference panel my markers are displaying very small errors.
When i import my pointcloud into autocad and checking my point cloud to my measured points i have errors much bigger than agisoft is telling me in the Z axis.  Using 1.5.5.

Anyone have an opinion or ideas?

Greetings and best of wishes

12
General / DSM accuracy
« on: December 24, 2019, 02:04:05 PM »
Hello everyone,
I noticed a difference of 10 cm between the DSM created from metashape and the real height of a point measured in the raw pointcloud.
Is there a explanation to this?

Greetings

13
General / Help reconstruction Castle
« on: October 10, 2019, 02:23:47 PM »
hello!

I have some problems reconstructing a castle, going for a high resolution high accuracy 3D model and ortho.

Flight was with my phantom 4 pro and gcp with a topcon hyper sr.

1 set of flights was a double cross grid 90° down at 41 m height.  (overlap 85/80)

--> problem, my GCP were not measured accurate (only 4cm accuracy) because there are a lot of trees on site.

2 set of flights was a double grid 75° down at 45 m height. (overlap: 85 / 80)

GCPS are ok, i can generate a decent cloud but my ortho looks crappy and overal there is a lot of noise in the pointcloud.

because of different lighting during recording my ortho looks like there a spots everywhere, is there a way to fix this?

Greetings


14
General / Noisy point cloud - less detail compared to PIX4D
« on: September 03, 2019, 06:11:40 PM »
Hey All,

i did a 3D scan of some buildings, flying manual.
2 flights, first flight was Nadir 2nd was with tilted camera. Height: 30m with phantom 4 Pro.

After alignment on setting high i have a sparse cloud of 2.8 mil points.
I used gradual selection to filter out bad points, leaving me with 500K points.

I was quite disappointed with the resulted point cloud created by Agisoft: lots of noise and less detail then pix4D. (see pictures)

Does anyone have a suggestions to improve my results?

Does anyone know how to remove excessive noise other than manual cleaning in agisoft?

Have used pix4d in the past but was more a fan of agisoft till today...

Thanks in advance!

Pages: [1]