Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - igor73

Pages: [1] 2 3 ... 16
1
Bug Reports / Re: Change Path no longer working in newer version?
« on: September 20, 2016, 10:01:06 PM »
Where? Not on my installation.  Latest version


2
General / Change path to photos not available
« on: September 20, 2016, 09:59:21 PM »
Hi.

I am trying to change paths to my images.  This used to work by right cklickibg the images and chose change path.  The option is not there anymore?!  How can i change the relative path now?

Form the manual. There is no chage path in the context menu.  Screen shot attached

To change the relative paths to the photos
1. Open the context menu of the photo by right-clicking on its title in the Workspace/Photo pane.
2. Select Change Path... command from the context menu.
3. Browse to the folder containing the photo, select it and click OK.
4. Apply to the active chunk or to the entire workspace if all the photos are located in the same folder.
Alternatively, you can move either photos or the project itself with the purpose to make relative paths valid while keeping them the same.

3
General / Re: Adaptive model fitting option in Align Photos dialog
« on: June 23, 2016, 10:13:24 PM »
Thanks for the reply!  It seems it helps with alignment accuracy in both data sets with weak and strong geometry. In what scenarios should we use this feature and when should it be avoided?   

4
General / adaptive camera model fitting
« on: June 23, 2016, 10:53:35 AM »
There is a new check box in align photos now called adaptive camera model fitting.  What does it do? 

5
General / Re: Dense cloud selected cameras
« on: April 11, 2016, 06:38:28 PM »
I had more than 9.0 in overlap.  maybe Agisoft is being smart and ingnores redundant images? 

6
General / Dense cloud selected cameras
« on: April 11, 2016, 03:44:15 PM »
Have noticed that when i build the dense cloud not all cameras are selected.  Today i ran a project with 1200 cameras and around 950 got selected it says in the console..  All of them where aligned,  Is this normal and why ?

I used 2 cameras. A d800 on tripod and a dji inspire drone with x3 camera.  As i mentioned before all cameras alligned. 


7
General / Agisoft dream machine
« on: September 09, 2015, 08:30:29 PM »
I have been asked to help specify the ultimate Agisoft processing system.  I am thinkng 4 x 10 core frequenzy optimized Xeon CPU´s . Anyone know of a good supplier for pre built workstations?  Preferably in Europe.

  GPU will probably be Titan X and at a minimum 512gb RAM.  What components would you chose?.  Mother board , HD, case , PSU etc. 




8
General / Re: Re align at higher setting
« on: September 09, 2015, 08:22:33 PM »
A comment from agisoft on the tutorial says the following

Thanks for nice tutorial.

However, the consecutive Align Photos operation would not give you speed up or accuracy improvement, since running this operation from scratch will discard any results of the previous alignment operations. So you can proceed straight to 80000 limit, if you find this value more appropriate for the given dataset. Also we can recommend to optimize the camera alignment after removing the points in the sparse cloud.

So i guess that answered the question.  This method is a waste of time as i thought.  Is it also worthless for dens cloud? 

9
General / Re align at higher setting
« on: September 09, 2015, 08:19:16 PM »
Just found this tutorial and the author recommends aligning first at 40 000 point then 60 000 point and then 80 000 points,  He claims doing this incrementally gives better accuracy.  Is this really true?  When you re align all cameras are re-set??

Also he recommends the same method for dense cloud, medium then run again on high.  What do you think?  Seems not like a great idea to me.


https://www.youtube.com/watch?v=xQw8rPvYaoA


10
General / Re: Adding thickness to model
« on: September 05, 2015, 03:59:15 PM »
Zbrush

11
General / Re: Aligning huge projects
« on: August 05, 2015, 01:03:29 PM »
Thanks for testing this!  Much appreciated.  As you have found out i think generic Pair pre selection needs good images and lots of overlap.  I will try this on land projects.   My project is actually under water and the overlap is OK but IQ suffers from underwater conditions even though its D810 images.  I think i have to use disabled and unlimited tie points unfortunately.  Painfully slow though...

12
General / Re: Aligning huge projects
« on: August 01, 2015, 02:52:18 AM »
Akemono , with "To dramatically speed up the alignment process turn on "pair preselection".

you meen  using pair pre selection generic right?  There is only the option of default an generic on my version of Agisoft ( 1.1.6 build 2038 latest version)  .  I have tried this in the past and it seemd like alignemnt was not as good as when on default.  My project is Under water images, 36 mpix images.  Good quality but the fact that they are under water still effects IQ a lot.  I run  alignment on High - default image pair selection - key point limit 40 000 and tie poit limit 0 (unlimited) .   I am sure i really need to run it at tie point 0.   Running at 1000 gives much worse alignment. 

Will try pair pre selection generic and see if i can get good results with better speed.  Is your experience that it does not effect alignment accuracy much?  How mouch faster is it?  2x?

13
General / Aligning huge projects
« on: July 25, 2015, 12:10:18 AM »
I have a huge project on my hands  with more than 14 000 images arbitrary.  I am currently  aligning in chunks of around 2500 images. Processing time for each chunk is around 130 hours.  To process all images in a single chunk would take around  700 hours  or 30 days if i wouldn't  run out of RAM.  Aligning is not that RAM hungry so might be possible on my 64GB system. 

I do not want to try a 30 day processing job and find out that Agisoft got confused and messed the alignment up. 
I have tried in the past aligning several thousand images in a single chunk and got bad results.

 I have the latest version installed.  Have there been improvements?  Should i give it a try or would you recommend processing in chunks anyway? 
One advantage of running all images at once might be that overlapping images from neighboring chunk might help alignment i am thinking.   Also it would be quite convenient to just hit start and check back next month.  Go on a holiday or something  ;D

How would you plan/align a huge arbitrary project like this? 

14
General / Re: performance drop from multiple titan X's
« on: June 22, 2015, 01:25:39 AM »
I reported benchmark results with 2 Titan X a few weeks ago.  Can´t find it right now but search and you will find it.  I think i had got something like 1500milion  sampls per second per card or might have even been 1700. I use the the EIVGA super clocked cards so they are a bit over clocked from scratch.   The 2nd card is a tad slower becuse of temp on my system.  The cards sit very near togheteher and one of the cards does not reach the same turbo boast clock speed as the other.  Around -100mhz.  Not a big deal and i will not do anything about it as it would not be worth the hassle to change MB and case for me.
 
Is the scene you process small?   I noticed i got better performance on larger scenes as the cards need a bit of time before they reach full performance and full turbo boost. The more cards you enable the faster the scene will process and it might be so quick you dont see the full performance of your system.    Also use the Nvidia Gforce experience - LED Visualizer to monitor your cards clock speed and temperature.  It may be that you need more ventilation to keep them cold enough if they are stacked near each other.   Run a large scene with  at least 100 preferably 200 or more high res images and report back pls.

15
General / Re: Best GPU for PhotoScan With Highest Overall Performance
« on: June 09, 2015, 01:44:23 PM »
Best performance i would say is Titan X right now.  I have 2 of them.  Bought them for other rendering applications really.  Price - Performance wise Titan X is probably not the best choice though but if you want the best possible performance they deliver.   They only draw 250W.  I run 2 in SLI using only a 750W PSU.  They can also be over clocked quite a bit.  Make sure you have a well ventilated case if running 2. 

Single Titan X on the building test images

Finished depth reconstruction in 541.615 seconds
Device 1 performance: 1534.46 million samples/sec (GeForce GTX TITAN X)
Total performance: 1534.46 million samples/sec

Pages: [1] 2 3 ... 16