Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Magda

Pages: [1] 2
1
Bug Reports / Re: Can't disable interpolation in build mesh 1.8.3
« on: July 10, 2022, 07:20:06 PM »
Hi Alexey, please see attached images.

2
Bug Reports / Can't disable interpolation in build mesh 1.8.3
« on: July 08, 2022, 06:40:54 PM »
After disabling interpolation software still seems to interpolate mesh

3
General / Metashape 1.7.4 seems to not using GPU
« on: November 02, 2021, 12:57:22 PM »
Hi there,
Recently I noticed that processing take much longer than it used to be. I'm using Metashape1.7.4 and it looks like my dedicated GPU is not used at all.
See attached screenshot from depth maps generation, it all based in CPU. I checked my NVIDIA settings and all seems to be ok on that side but maybe I'm missing something?
Thanks in advance for any help.
Magda

4
General / multicamera system DJI H20T
« on: June 10, 2021, 03:11:34 PM »
Hi, I’m trying to process multicamera system DJI H20T, it contains 3 sensors: Wide RGB camera, Zoom RGB Camera and thermal Camera. I would like to process those data and create separated Orthophotos for each cameras.
So far, I’ve created a main folder with 3 subfolders, each containing images from one camera. When importing images by ‘add folder’ function Agisoft gives me option to import images as multi-camera system. Images from Wide lens are treated as master, Thermal and Zoom images are slave. All three sensor have same layer index 0. Unfortunately, alignment results are wrong (see attachment). Can anyone advice how processing workflow of multi-camera system look like?

5
Feature Requests / Re: Create New Unique Folders using Batch Process Export
« on: February 15, 2021, 05:47:43 PM »
one more vote for this feature

6
Unfortunately not :(

7
Hi Alexey, please find screenshots in attachment.

I'm running Metashape in laptop with screen resolution 3840x2160 and that's my main screen, i''m extending this display to external screen which has only 1920x1080 resolution. I'm getting issue after dragging Metashape to external screen.

8
Hi there, unfortunately Metashape resize incorrectly when moving between monitors with different resolutions and scaling. Is it possible to implement those functionality in future?

Thanks, Magda

9
General / Re: Polygon option in Model tab.
« on: March 25, 2020, 01:53:24 PM »
All sorted! My fault, it works exactly as it was described :)

10
General / Re: Polygon option in Model tab.
« on: March 25, 2020, 01:46:34 PM »
Hello ManishSahu,

You can draw polygon shape in Model or Ortho view mode.

If you wish to export the DEM/Orthomosaic only inside the area defined by the polygon (or polygons) you need to switch to the Ortho view mode, select the desired shape, right click on it and choose Set Boundary -> Outer Boundary option. Boundaries would be automatically applied to DEM/Orthomosaic export.

Is this option still available in Metashape 1.6.2?
I can't find a way to trim DEM/Orthomosaic :(

11
General / Re: exporting point cloud - coordinate system
« on: March 23, 2020, 06:37:04 PM »
Yes, it's 1.6.2

12
General / Re: exporting point cloud - coordinate system
« on: March 23, 2020, 05:44:39 PM »
Hi Alexy, I'm still getting same wrong results, I think i follow your instruction correctly but something is still wrong. When i use convert option my height are - 470m.
I'm attaching screenshot from my workflow.


13
General / Re: exporting point cloud - coordinate system
« on: March 23, 2020, 04:49:28 PM »
That's weird.

So you just open metashape, import images and  GCP in WGS84 and in export dialog choose OSG36+ODN? That is how you get correct heights?
I might try create from scratch a new project one again.

Thank for quick reply!

14
General / Re: exporting point cloud - coordinate system
« on: March 23, 2020, 03:53:28 PM »
Hi there, I also have issue with exporting data in OSGB36 + ODN.

My project is in WGS84 ellipsoid (coordinates of images and coordinates of GCP) i would like to export data in OSGB36 + ODN. I already download geoid model but my exported data are clearly in wrong place by giving me Altitude ~ -500m.

I also try to convert coordinates inside Metashape from WGS84 to OSGB36+ODN before exporting but it also giving me wrong coordinates (see attached images).

Any ideas what possibly could be wrong?

Thanks.

15
General / Re: only integrated GPU in use
« on: February 18, 2020, 11:20:03 PM »
I'm on building dense cloud step - reconstruction depth.  My integrated GPU engine work almost at 100% while Nvidia Geforce is not used at all.

I think those percentages show the Utilization of each GPU.

" I recommend to open the full page related to each GPU and switch one of the graphs for your NVIDIA card to "Cuda" option and check the utilization of the GPU, providing that the current stage is GPU-supported." - how i can do that? can you provide some advice how to accomplish that?

Pages: [1] 2