Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dronesurveyconsultancy

Pages: [1] 2 3
1
Python and Java API / Re: List of Tweaks ?
« on: April 14, 2021, 07:39:27 PM »
Any update on this?

2
General / Re: Problem alignment
« on: April 13, 2021, 10:20:20 PM »
Hello Alex,

There is a big difference between the altitude, this because of the difference days of mapping.

2 offset levels

3
General / Problem alignment
« on: April 13, 2021, 08:10:59 PM »
Hello,

I have mapped a site over 2 days period, after alignment i get 2 clouds offseted from each other
See attached image, anyone got an idea?

BR


4
General / Splitting project in chuncks (5000 pictures)
« on: April 13, 2021, 06:47:50 PM »
Hello,

I have a question, i have a big project with 5000 images of 20mp. It's a factory site.
I want to proces the entire site in a high to ultra high pointcloud to combine with terrestal scanning.

Is it better to match all images and then split up the project?

Thanks in advance

5
General / 1.7.2 GPU usage
« on: April 13, 2021, 01:32:39 PM »
Hello,
I noticed when viewing mesh / pointcloud / sparse cloud my gpu spikes to 100% in 1.7.2

Did something change or is my GPU just broken?

I have an GTX 1080Ti.

Thanks in advance

6
General / Artifacts on mesh
« on: March 25, 2021, 08:26:35 PM »
Hello,

I'm using 1.7.2 but i have a problem regarding artifacts.

See attached image for example, anyone knows how to get rid of them?
I created a mesh from depthmaps in high quality mild filtering

Best regards

7
General / Re: Problem with phantom 4 pro and samsung S20 matching
« on: March 24, 2021, 10:49:08 PM »
Hello Alexey,

I used align on high settings, 80K and generic preselection, some of my phantom have been aligned with the samsung

8
General / Problem with phantom 4 pro and samsung S20 matching
« on: March 24, 2021, 07:30:05 PM »
Hello,

I have a combined project but something goed wrong with the alignment.
Does anyone knows how to fix this?

Best regards

9
General / main/dense_cloud_max_neighbors
« on: February 15, 2021, 09:16:40 AM »
Beste,

When trying to use the parameter : main/dense_cloud_max_neighbors in metashape 1.7.1 i get the error: the parameter is not found.

Anyone got an idea?

Best regards

10
Hello,

I have the sampe problem, how do i put in the tweak for the max neighbors, because its not working and giving errors.

Br

11
General / Re: Problem alignment
« on: September 10, 2020, 08:50:27 PM »
That worked, Thanks

12
General / Problem alignment
« on: September 07, 2020, 07:39:46 PM »
Hello,

I have the following isue, i have aligned the project but there is a something wrong with it.


Has anyone ever had this problem?

Greetings

13
it's not fixed in the newer version

14
Is this something that will improve in the future?

I have an I9 9900K with 32 gb ram and gtx1080Ti, but i want to create dense point clouds in ultra settings to combine with laser scanning, but since 1.6.x the time to create them have increased to much, more then a week to create a solid model with tweak: max neighbours = -1 or else the model looks rubbish.

Is it then better to downgrade to 1.5.X or even 1.4.X versions? I dont care about mesh i only make dense clouds and orthos.

Anyone got an idea?

Best regards


15
General / P4 RTK questions workflow error in convertin?
« on: July 15, 2020, 01:59:30 PM »
Hello,

I have a pilot who sends me data collected with the P4RTK, i can only get good results iff i use a lot of GCP's, deselect al the photos and run optimisation on all parameters,  like you would do in a normal P4P workflow.

When using only 1 ground control point i have 8 cm error in Northing axes, can it be that there is a problem with agisoft to convert from WGS84 to my local projection?
In this case i'm using 31370 (Belgium lambert 72).

Thanks in advance

Pages: [1] 2 3