Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - barrubba

Pages: 1 2 [3] 4
31
General / Re: no point zoomable in viewport
« on: August 16, 2017, 10:04:08 PM »
I've resolved.. Old exif data problem read on other post. I've cleared coordinate, switch to local and realigned! Solved thank you

32
General / no point zoomable in viewport
« on: August 16, 2017, 07:23:13 PM »

in shell i read 17.000.000 point extracted but in viewport are not zoommable! But i can select 182.370 points with selection tool as you can see on the center of images
Phantom 4 pro.
Interior church.

Why?

33
General / Re: help network render
« on: August 16, 2017, 06:13:38 PM »
yes same version 1.3 3772.
same 5840 port, opened in windows firewall
i've correct arguments.
remember main pc is at the same time server and node + a second node

i've:
started project on normal version of main pc,
started server link of PS on main
started node link of PS on main

started normal version of PS on node
started node link of PS on node

on microsoft cmd i read [192.....] connected for server, node and second node
but still when i start align is on WAITING status. i see it in job list but not active

The project is on main directory that is setted as network drive (Y:)


34
General / Re: 1,000+ Photo Project Workflow
« on: August 16, 2017, 04:35:21 PM »
I need an urgent help!
I've 1500 photos (phantom 4pro) of a church interior, top, floor and all facade.
It's a 3d cg animation job, so no need of target or centimetric precision. But texture must be high quality because of I'll do rendering!
I've a ws with fx 8350, 32gb and gtx 1060, plus a render node I7 6700 and 16gb.
I've to work with 1 chunk? Maybe I can half image resolution?

35
General / Re: help network render
« on: August 16, 2017, 03:33:38 PM »
no help for me?

SERVER link properties
"C:\Program Files\Agisoft\PhotoScan Pro\photoscan.exe" --server --control 192.168.1.101 --dispatch 192.168.1.101 --root Y:\ --capability cpu

CLIENT link properties
"C:\Program Files\Agisoft\PhotoScan Pro\photoscan.exe" --node  --dispatch 192.168.1.101 --root Y:\ --capability cpu

server ip is 192.168.1.101
client ip is 192.168.1.102 (unnecessary, true?)

start server -> waiting for incoming connections..
start monitor and cant connect to 192.168.1.101.

Why?

36
General / differentiate 2 chunk quality
« on: May 09, 2017, 09:21:30 AM »
i need to work on a huge terrain area but only on a central portion of it i need to compute very high dtm mesh quality, to speedup entire work, and avoid ram problem.
The rest of the terrain can be computed with lower quality.
the main area is a rectangular and the portion interested is another rectangular area in the centre.
I have now computed athe entire area high quality dense cloud. I've cloned chunk and removed on each the part i'm not interested.
Is this correct workflow?
select central part on first chunk and deleted, and then inverse reselect the area on second chunk has been not accurate

37
Camera Calibration / Re: Calibration questions on Dji Phantom 4
« on: May 08, 2017, 12:28:47 PM »
Using agisoft lens?

38
General / Re: Merging Chunks
« on: May 03, 2017, 10:04:23 PM »
why even after merge dense cloud it showed yet 2 separate chunks?

39
General / Re: Optimize camera alignment
« on: April 30, 2017, 04:05:40 PM »
after alignment, i've imported gps marker from txt files, converted they in wgs coord system, placed one by one on photos, updating after every marker placement, and then otimize alignment using only markers..
there is something missed/wrong?

40
General / Re: Gradual selection and optimization
« on: April 28, 2017, 11:06:47 AM »
OK, but Seboon doubt i think coluld be analyzing more deeply,
it's a crucial point to optimize cloud, in terms of next mesh generation and intrinsic accuracy, so i hope someone to add other consideration

41
General / Re: help network render
« on: April 26, 2017, 04:26:53 PM »
Someone can help me?
please!

Thanks

42
General / Re: cloud deformation after "Optimize camera alignment"
« on: April 24, 2017, 08:10:32 PM »
thanks.. wrong wgs84 !
now i've checked right system and is fine i think..
At this point, how i can evaluate precision of referencing?
is error  in tab acceptable?
thanks

43
General / cloud deformation after "Optimize camera alignment"
« on: April 24, 2017, 07:54:09 PM »
1. i've aligned photos with check on.
2. uncheck all photos
3. import 8 gps gcps coordinates and pin all markers on all photos,
4. click on optimize and result is a distorted cloud

why?

any other advice, reading photo data in attached file?

44
General / Re: help network render
« on: April 23, 2017, 06:09:36 PM »
Hi..i've some doubt..

- have i to start on main workstation 2 pscan instance, --server and --node? and start the two render node i7-6700  as --node?
- swith on "enable network processin" on all instance?
- "host name" on workstation must be ws static ip, and "host name" on node must be node static ip?

thanks...
i think would be very apprecciated a complete step by step guide on next manual..even with reference images.
Thanks

45
General / help network render
« on: April 21, 2017, 09:45:44 PM »
i've a workstation with
fx8350 + 1070gtx + 32 gb,
and 2 render node with
i7 6700 + mini itx integrated graphic + 16 gb

Can i use setup ps to use either gtx, either i7 to speed up entire process?
I'm now using system to do network 3d rendering and work perfect.

Thanks

Pages: 1 2 [3] 4