Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cadm8

Pages: 1 2 3 [4] 5
46
Feature Requests / Re: WGS84 to ETRS89 datum transformation
« on: September 19, 2017, 01:17:31 AM »
Hi,

I believe that as of now PS is only able to apply 7 parameters datum transformation however to consistently transform from WGS84 to ETRS89 it is necessary to input time based parameters (14 parameter transformation).

If I´m correct now PS assumes the datum transformation between WGS84 and ETRS89 as X:0 Y:0 Z:0 rX:0 rY:0 rZ:0 ppm:0 which is acceptable if metric accuracy is sufficient but is not acceptable for survey work (sub centimetre).

Thanks for your time and effort.

Isaac
I suppose you're referring to WGS84 in the context of accurate lat./long coordinates calculated from ie GNSS network? Otherwise there is no 'sub centimeter' WGS84 coordinate

47
General / Re: Lens for CANON EOS D5 close range photogrammetry bridges
« on: September 19, 2017, 01:06:08 AM »
The distance to take photos, as I have read for bridges, is somewhere between 7-15 m from the object.
In case you're not aware about it, you can use this tool for calculating GSD, as SAV is suggesting
https://support.pix4d.com/hc/en-us/articles/202560249-TOOLS-GSD-Calculator#gsc.tab=0

48
General / Re: "Warped" vegetation in Orthomosaic
« on: September 19, 2017, 01:01:53 AM »
Thanks and thanks for pushing out new ideas constantly! I will apply some details you're suggesting!

49
General / Re: No match between nadir and oblique aerial photography
« on: September 19, 2017, 12:55:20 AM »
I agree with SAV, you ideally need a well pre-planned flight scheme going from nadir to oblique imagery and various altitudes. I have noticed that irregularly or randomly captured photos can produce photo alignments with false elevations

50
General / Re: "Warped" vegetation in Orthomosaic
« on: September 17, 2017, 03:38:58 PM »
Hi SAV and sorry for the late post. Are you suggesting marking the GCPs in each photo and then running image alignment? Would you consider running a first alignment loop, marking GCPs and then re-running alignment?

51
General / Re: Difficulty creating planar orthomosaic from complex surface
« on: September 17, 2017, 03:19:02 PM »
SAV, you blew us all away with that one :o

52
General / Re: Drone capture: software for flight plan
« on: July 21, 2017, 09:55:35 AM »
mission planner (pixhawk) and DJI ultimate flight

53
General / Re: Hardware Recommendation 5.000 - 10.000 €
« on: July 10, 2017, 04:01:30 PM »
I just want to add a huge thanks to SAV, even though I would appreciate this thread 6 months ago, when I was really into the grey  :o All your comments are spot on, even if I got to find them myself the hard way  ::)

54
General / Re: Advice seeked: 3D Modelling of a Bridge
« on: June 29, 2017, 03:22:21 PM »
Hi

Personally I think you're pushing the photogrammetry -as a method- boundary of what is possible and not. Provided you need to produce a full and correct model (including the railings, poles etc), I would include automated flights with a 85-90% overlap (forward and sideways) and a minimum 4 different views for each subject you're trying to reproduce

55
General / Re: Wetlands
« on: June 29, 2017, 02:47:51 PM »
Agreed, I've actually observed parts of the same area that were surveyed during different days to vary greatly...

57
General / Re: Performance 1.2.5 vs 1.3.0 and gpu usage
« on: June 07, 2017, 11:40:30 AM »
Actually I'm sure I had enabled GPU throughout the versions test (1.3.1, 1.3.2 and 1.3.0 finally) processing because that was what I initially wanted to check, ie if the GPU is being utilized. The processing time problem came later as a second observation...

58
General / Re: Performance 1.2.5 vs 1.3.0 and gpu usage
« on: June 06, 2017, 06:48:05 PM »
Hi Alexey and thanks for your time; I'm attaching the 1.3.0 chunk info, unfortunately I don't have the rest available as I didn't believe that there would be such big differences in time needed. I'm using an Intel 6800K with 32GB Ram. Since I'm sure you yourself have tested the different versions, I come to no other conclusion that this delay is caused by hardware. Except if more people face the same problem?

59
General / Re: Performance 1.2.5 vs 1.3.0 and gpu usage
« on: June 04, 2017, 08:03:01 PM »
Ran a simple test, 550 photos to align on 1.3.0 and 1.3.1 or 1.3.2.

1.3.0 took 6000secs while the others 14000! Same settings same everything, how could that be possible?

60
Thanks for the reply. Painful strategy but seems right as an algorithm!

Pages: 1 2 3 [4] 5