Forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Santiago

Pages: 1 2 [3]
31
General / Re: Trees!
« on: February 18, 2013, 11:21:26 PM »
Hi

I have experimented with the LASTools and the results looks very promising.  Trees, and buildings where very successfully removed. It is semi desert terrain and a mining operation , but still very
impressed with the ease and the speed.
I only struggle with a huge shift in the LAS data, this seems to originate in PS , not in LASTools.
Would appreciate any possible explanation for this

Regards
Herman

Hi Herman,

Could you please explain how did you manage to do it. I tried it by exporting the points in a .las format from Agisoft, afterwards I used ArcGIS using the lastoolbox that came with the las tools file. I used lasground to create another .las file that had vegetation correction but when the process was over it didn't create anything. Do you know what I'm doing wrong? Did you use ArcGIS to do the processing? Do you have the free version or the licensed one?

This is a very interesting tool, I would be using it very often and off course would be willing to pay for it, but not before I know it does work.

Best Regards and thanks for any feedback you can give me,

Santiago

32
General / Re: Once again about DEM and 3D accuracy
« on: November 20, 2012, 05:28:02 AM »
Hi,

I'm new to Agisoft and tried the trial version of photoscan pro a few days ago. The report said my error was 0.497 pix and my ground resolution was 0.077 m/pix. I asked the support team to explain the results to me but their explanation didn't clarify my doubts. They told me an error <0.5 was considered to be good, but I want to know what's the error in meters for my project. Or compared to a total station or a RTK GNSS how did I do. Do you know based on what do they say <0.5 is good.

Thanks for any help you can give me.

Best regards,

Santiago

Pages: 1 2 [3]