Forum

Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
Hello neo571,

Would it be possible to share the example of problematic images to support@agisoft.com? You can use any convenient file transfer service to send the data to us.
42
General / Error when trying to align a stereoscopic pair with satellite images
« Last post by neo571 on July 23, 2021, 05:09:58 AM »
I am following the tutorial to adjust a stereoscopic pair with Pleiades and Spot satellite images, the same message always appears "Infinitive values in tranform are not allow".

I compare the Pleiades and Spot rpc files with the Ikonos, they are different, when I import the Pleiades and Spot images they don't have the east and north coordinate information.

I have read the photocontrol points but it does not allow to align and the message continues to appear and does not produce the tie points.

I appreciate any help.
43
General / Re: Auto detect GCP tolerance
« Last post by _danny_ on July 23, 2021, 01:35:48 AM »
Does anyone have any thoughts on this? ^^ Seems like a simple question, but none of the posts about this topic on here ever get a straight answer!
44
Bug Reports / Re: Refine Mesh error 1.7.3 12743
« Last post by Alexey Pasumansky on July 22, 2021, 11:18:13 PM »
Hello Elmar,

Which NVIDIA driver version is installed on your machine?
45
General / Re: Placing markers increase camera erros after calibration
« Last post by andyroo on July 22, 2021, 08:18:59 PM »
For accurate error estimates and apportionment between GCP and camera positions it is important to make sure that your error estimates for each are accurate. If the defaults for camera and GCP error are used (10m and 0.005m I think) then your GCPs will be much much more strongly weighted than your camera positions. For a good consumer grade system (not sure of DJI), the camera error might be 3m, or maybe 3/6 (xy/z) - I have no idea about the vertical. Similarly for a good consumer handheld GPS. Your error estimates will only be accurate, and your positions optimized, if you use accurate values for the camera and GCP error.

Also I'm assuming both camera and GCP are checked in the reference pane.

Finally, for projects where you can't constrain either the camera or the GCP accuracy very well (say you only have access to consumer GPS), if you can accurately measure the distance between two points you can create a scalebar - and you can assign accuracy values to that too. If you have several of these that are at different angles this can improve accuracy too.
46
Bug Reports / Refine Mesh error 1.7.3 12743
« Last post by eltama on July 22, 2021, 06:45:37 PM »
Hello Alexey
Every project will end after loading 61 MB TIFF 8bit compressed images, even with low quality,  any suggestion?
Best regards
Elmar

2021-07-22 17:10:04 Found 2 GPUs in 0 sec (CUDA: 0 sec, OpenCL: 0 sec)
2021-07-22 17:10:04 RefineMesh: quality = High, iterations = 5, smoothness = 1
2021-07-22 17:10:04 Initializing...
2021-07-22 17:10:04 Found 2 GPUs in 0.001 sec (CUDA: 0 sec, OpenCL: 0.001 sec)
2021-07-22 17:10:04 Using device: NVIDIA GeForce RTX 3090, 82 compute units, free memory: 23324/24576 MB, compute capability 8.6
2021-07-22 17:10:04   driver/runtime CUDA: 11040/8000
2021-07-22 17:10:04   max work group size 1024
2021-07-22 17:10:04   max work item sizes [1024, 1024, 64]
2021-07-22 17:10:04 Using device: NVIDIA GeForce RTX 3090, 82 compute units, free memory: 23034/24576 MB, compute capability 8.6
2021-07-22 17:10:04   driver/runtime CUDA: 11040/8000
2021-07-22 17:10:04   max work group size 1024
2021-07-22 17:10:04   max work item sizes [1024, 1024, 64]
2021-07-22 17:10:04 Device 'NVIDIA GeForce RTX 3090' has 23069 Mb of free memory
2021-07-22 17:10:05 Device 'NVIDIA GeForce RTX 3090' has 22779 Mb of free memory
2021-07-22 17:10:05 Analyzing mesh...
2021-07-22 17:10:06 Faces: 500000, Vertices: 250258
2021-07-22 17:10:06 Memory required on each device: 690 Mb + 104 Mb = 795 Mb
2021-07-22 17:10:06 Using device 'NVIDIA GeForce RTX 3090' in concurrent. (2 times)
2021-07-22 17:10:06 Using device 'NVIDIA GeForce RTX 3090' in concurrent. (2 times)
2021-07-22 17:10:26 Stage #1 out of 3
2021-07-22 17:10:27 Faces: 500000, Vertices: 250258
2021-07-22 17:10:27 Memory required on each device: 43 Mb + 104 Mb = 148 Mb
2021-07-22 17:10:27 Subdividing mesh...
2021-07-22 17:10:33 Faces: 1215002, Vertices: 607759
2021-07-22 17:10:33 Memory required on each device: 194 Mb + 254 Mb = 449 Mb
2021-07-22 17:10:34 Loading photos...
2021-07-22 17:12:06 loaded photos in 91.78 seconds
2021-07-22 17:12:06 Refining model...
2021-07-22 17:12:17 Iteration #1 out of 5
2021-07-22 17:12:37 Iteration #2 out of 5
2021-07-22 17:12:56 Iteration #3 out of 5
2021-07-22 17:13:15 Iteration #4 out of 5
2021-07-22 17:13:35 Iteration #5 out of 5
2021-07-22 17:13:54 Stage #2 out of 3
2021-07-22 17:13:54 Faces: 1215002, Vertices: 607759
2021-07-22 17:13:54 Memory required on each device: 172 Mb + 254 Mb = 427 Mb
2021-07-22 17:13:55 Subdividing mesh...
2021-07-22 17:14:10 Faces: 4104200, Vertices: 2052358
2021-07-22 17:14:10 Memory required on each device: 779 Mb + 861 Mb = 1640 Mb
2021-07-22 17:14:11 Loading photos...
2021-07-22 17:14:14 Finished processing in 250.786 sec (exit code 0)
2021-07-22 17:14:14 Error: Kernel failed: invalid device pointer (17) at line 99
47
General / Placing markers increase camera erros after calibration
« Last post by aag_frei on July 22, 2021, 05:12:32 PM »
To whom it may concern,

I have several data set of pictures taken with a DJI drone at different heights and dates which I add to the project and have an acceptable error. However, as soon as I place the markers and optimize allignment, the cameras error rockets.

I have tried fixing the f value in the camera calibration menu since in the adjusted tab it was twice what it was in the initial tab, but that did not help.

Does anyone know why does that happen and how to fix it?

Thank you in advance!
49
General / Micasense RP06 Panel - Wrong mask detection
« Last post by jmgc on July 22, 2021, 03:27:49 PM »
Hi,

I'm using a Micasense calibration panel - version RP06 - but Metashape can't detect it correctly.
I need to mask the calibration area manually for every band.

Anyone with this kind of problem?
Metashape update is needed or I'm missing something?

Thanks.
50
General / mancato allineamento fotografie
« Last post by Vinicio.gragnanini on July 22, 2021, 09:44:37 AM »
Buongiorno, avrei un set di fotografie di un'autovettura e quattro scansioni della stessa in formato .e57, strutturate ed allineate nel sistema UCS.
Le scansioni sono state importate in un chunk e convertite dal software in formato tif,
nello stesso chunk sono state importate le fotografie.
Ho effettuato il mascheramento di una di queste scansioni e di alcune fotografie
posizionate circa con la stessa inclinazione della scansione presa in considerazione.
Ho disattivato tutto il resto e processato solo questi elementi.
Ho lanciato il processo di allineamento (alla massima risoluzione) aspettandomi che le fotografie si allineassero con la scansione,
ma alla fine del processo la scansione risulta non allineata.
C'è qualche errore nella procedura che ho eseguito?
Come si allineano queste scansioni alle fotografie?
Grazie e buona giornata
Pages: 1 ... 3 4 [5] 6 7 ... 10