Forum

Author Topic: Markers disappears when checked  (Read 261 times)

SACO

  • Newbie
  • *
  • Posts: 11
    • View Profile
Markers disappears when checked
« on: January 08, 2019, 06:14:21 PM »
When I uncheck the marker in the marker window  they show up on the Model window. When i check they disappears

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 9917
    • View Profile
Re: Markers disappears when checked
« Reply #1 on: January 08, 2019, 08:38:26 PM »
Hello SACO,

It seems that your marker doesn't have at least two projections on the aligned cameras and it's position in the 3D space is defined only by the coordinates from the Reference pane.

If you uncheck it in the pane, the coordinates are not applied and there is no other source to estimate the marker location in space.
Best regards,
Alexey Pasumansky,
AgiSoft LLC

SACO

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Markers disappears when checked
« Reply #2 on: January 09, 2019, 05:22:21 PM »
When I open the same project in my PhotoScan version 1.4.3 it works normal.
In 1.5.0 in demo-mode I have this problem in spite the markers have sufficient coordinates and projection

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 9917
    • View Profile
Re: Markers disappears when checked
« Reply #3 on: January 09, 2019, 06:22:31 PM »
Hello SACO,

Can you please send such sample project in PSZ format where we can reproduce the issue by unchecking the marker in the Reference pane?
Best regards,
Alexey Pasumansky,
AgiSoft LLC

SACO

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Markers disappears when checked
« Reply #4 on: January 17, 2019, 09:08:40 PM »
The project is shared via Dropbox. Invitation to the shared folder sendt.
« Last Edit: January 17, 2019, 09:30:16 PM by SACO »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 9917
    • View Profile
Re: Markers disappears when checked
« Reply #5 on: January 17, 2019, 09:09:36 PM »
Hello SACO,

You can send the download/share link to support@agisoft.com.
Best regards,
Alexey Pasumansky,
AgiSoft LLC

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 9917
    • View Profile
Re: Markers disappears when checked
« Reply #6 on: January 19, 2019, 08:06:24 PM »
Hello SACO,

It seems that the issue is related to the missing geoid model for the selected vertical datum in your system.

Please download NN54 geoid model (nn54.tif) from the following page:
https://www.agisoft.com/downloads/geoids/
And put it to /geoids/ subfolder in Metashape Pro installation directory. Then re-start the application and re-open the project.
Best regards,
Alexey Pasumansky,
AgiSoft LLC