Forum

Author Topic: Metashape 1.5.1 won't load old Batch Process files  (Read 1743 times)

willfig

  • Newbie
  • *
  • Posts: 35
    • View Profile
Metashape 1.5.1 won't load old Batch Process files
« on: March 06, 2019, 04:28:32 AM »
Hi

I've just upgraded our network system to Metashape 1.5.1 and note that we can't load any of our old batch process files (which worked with PSP 1.4x).  Is this a known issue?  Is there a solution?

Will

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13812
    • View Profile
Re: Metashape 1.5.1 won't load old Batch Process files
« Reply #1 on: March 06, 2019, 10:37:20 AM »
Hello Will,

You can try to modify manually the XML file and change the version number to the actual release version. However, I suggest to check that all the steps with the proper parameters are loaded and applied to processing on some temporary test project.
Best regards,
Alexey Pasumansky,
Agisoft LLC

willfig

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: Metashape 1.5.1 won't load old Batch Process files
« Reply #2 on: March 06, 2019, 11:37:14 AM »
Hi Alexey,

Ok. I’ll try that. Is there a plan to fix this in a future release? I recall having this problem after some upgrade in the past as well.

Will