Forum

Author Topic: Orthomosaic Image Generation Using Micasense RedEdge MX  (Read 1000 times)

ihb

  • Newbie
  • *
  • Posts: 11
    • View Profile
Orthomosaic Image Generation Using Micasense RedEdge MX
« on: April 02, 2019, 12:37:28 AM »
Hello everyone,

I am working a Micasense RedEdge MX camera attached to a DJI Matrice 200. My department is doing some agricultural vegetation mapping. My question is this: When the orthomosaic image was generated, there were several dark lines that go up and down the image, as can be seen in the attachment. The field should be uniform, and they should not be there. The field was flown North and South, and the front and side overlap were both set at 80%. Proper pictures of calibration panels were taken immediately before and after the flight, and radiometric calibration was done using these pictures. Also, the camera has a downward light sensor (DLS), so I also used this in the calibration process.

My question is this: What do I need to do to get rid of these lines? My first line of thought is that there's something I need to do in the photo alignment process, but I'm not sure. I welcome any help that I can get!

Thanks guys.

P.S. Ignore the yellow dots on the attached image.


ihb

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Orthomosaic Image Generation Using Micasense RedEdge MX
« Reply #1 on: April 02, 2019, 12:38:46 AM »
I should add this information: The flight height was 100m, and it was a bright, sunny day. There were no clouds in the sky during flight. I should have included this in the first post, my apologies!

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13222
    • View Profile
Re: Orthomosaic Image Generation Using Micasense RedEdge MX
« Reply #2 on: April 02, 2019, 11:38:27 AM »
Hello ihb,

Are you observing the same artifacts, when the reflectance calibration is performed based on the radiometric panel only?
Best regards,
Alexey Pasumansky,
Agisoft LLC

ihb

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Orthomosaic Image Generation Using Micasense RedEdge MX
« Reply #3 on: April 04, 2019, 09:20:09 PM »
Hi Alexey,

I have not tried using only the calibration panel; I have checked both the "DLS sensor" and the "use reflectance panel" options when performing radiometric calibration. Should I try it with only the "use reflectance panel" option?