Author Topic: metashape.exe error 0xc0000142  (Read 1988 times)


  • Newbie
  • *
  • Posts: 5
    • View Profile
metashape.exe error 0xc0000142
« on: June 08, 2019, 08:54:46 PM »
Hello everyone,

Last month I tried the trial Metashape version with no problem. However, now I have the license for the Standard version each time I try to open it a window shows up with this message:
"metashape.exe error 0xc0000142  the application was unable to start correctly"
and it asks me to close Metashape. 
 I have read it's a common problem with windows 10 but I have tried every solution I've found with no success.

Does any of you have any idea to solve it?



Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14854
    • View Profile
Re: metashape.exe error 0xc0000142
« Reply #1 on: June 15, 2019, 03:23:40 PM »
Hello Lucía,

Can you please send the .evtx file exported from Windows Event Viewer that is related to metashape.exe errors to

Also please specify the system parameters: CPU, GPU, RAM, GPU driver version, Windows 10 version.
Best regards,
Alexey Pasumansky,
Agisoft LLC