Forum

Author Topic: I can not start the AGISOFT software  (Read 1126 times)

rpcoelho

  • Newbie
  • *
  • Posts: 9
    • View Profile
I can not start the AGISOFT software
« on: December 20, 2019, 05:40:16 PM »

I can not start the AGISOFT software. Is there any problem in validating my account?

Ricardo Motta Pinto Coelho
rpcoelho@globo.com
rpcoelho@ufsj.edu.br


rpcoelho

  • Newbie
  • *
  • Posts: 9
    • View Profile
validanting the AGISOFT METASHAPE account
« Reply #1 on: December 20, 2019, 05:43:28 PM »
I can not validade my account.

Is there any problem with my account (Professional Agisoft Metashape) ?

All I get is a blank white screen afer trying to launch the programe.  No error message. No alternatives.

Ricardo Motta Pinto Coelho
rpcoelho@globo.com
rpcoelho@ufsj.edu.br

Brazil

« Last Edit: December 20, 2019, 05:50:52 PM by rpcoelho »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12944
    • View Profile
Re: I can not start the AGISOFT software
« Reply #2 on: December 20, 2019, 05:52:25 PM »
Hello Ricardo,

Can you please check that there's no antivirus or firewall that is blocking the application?

Also please specify, which OS version you are using.
Best regards,
Alexey Pasumansky,
Agisoft LLC

rpcoelho

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I can not start the AGISOFT software
« Reply #3 on: December 20, 2019, 06:07:21 PM »
I am using WIN 10 and my antivirus is AVG Internet Security and Malware Premium version 4.04


My system
Intel (R) Core  i7 - 3770 CPU @3.4 GHz


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12944
    • View Profile
Re: I can not start the AGISOFT software
« Reply #4 on: December 20, 2019, 07:07:25 PM »
Hello Ricardo,

Some Windows 10 users report that turning off Nahimic application solves the problem. So if you have it running, I recommend to disable it and check, if it solves the problem.

If not, please try to disconnect the computer from Internet, disable antivirus/firewall and try to start Metashape.
Best regards,
Alexey Pasumansky,
Agisoft LLC

rpcoelho

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I can not start the AGISOFT software
« Reply #5 on: December 20, 2019, 07:33:26 PM »
Hello Alexey

I do not have Nahimic installed here. I disabled both AVG and Malware bites and internet connection.

No success !

May I remove the Agisoft Metashape and try to install it again?

Best

Ricardo MP Coelho

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12944
    • View Profile
Re: I can not start the AGISOFT software
« Reply #6 on: December 20, 2019, 07:50:00 PM »
Hello Ricardo,

Yes, you can try to re-install Metashape.

I can also suggest to update the GPU drivers to the latest compatible version. If the issue persists, please provide the screenshot of this black window shown upon application start.
Best regards,
Alexey Pasumansky,
Agisoft LLC

rpcoelho

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I can not start the AGISOFT software
« Reply #7 on: December 20, 2019, 07:56:36 PM »
Hello Alexey

I finally got the Metashape Agisoft running again after your suggestions!

I will try to update the driver of my GPU (ASUS Phoenix GEFource GTX 1660) as soon as possible

Many thanks for your support  and...

Merry Christmas from Brazil !!!