Forum

Author Topic: V 1.6.0 - Dense cloud generation time longer, increased noise  (Read 4821 times)

dcobra

  • Newbie
  • *
  • Posts: 38
    • View Profile
Re: V 1.6.0 - Dense cloud generation time longer, increased noise
« Reply #15 on: February 06, 2020, 07:24:29 PM »
Alexey,

I'll email you a link to download a project.

Best,
Cody

dcobra

  • Newbie
  • *
  • Posts: 38
    • View Profile
Re: V 1.6.0 - Dense cloud generation time longer, increased noise
« Reply #16 on: February 14, 2020, 03:13:43 PM »
Any updates on the noise issue? I am noticing it in many more models.

dronesurveyconsultancy

  • Newbie
  • *
  • Posts: 33
    • View Profile
Re: V 1.6.0 - Dense cloud generation time longer, increased noise
« Reply #17 on: July 17, 2020, 04:32:39 AM »
Is this something that will improve in the future?

I have an I9 9900K with 32 gb ram and gtx1080Ti, but i want to create dense point clouds in ultra settings to combine with laser scanning, but since 1.6.x the time to create them have increased to much, more then a week to create a solid model with tweak: max neighbours = -1 or else the model looks rubbish.

Is it then better to downgrade to 1.5.X or even 1.4.X versions? I dont care about mesh i only make dense clouds and orthos.

Anyone got an idea?

Best regards


dpitman

  • Full Member
  • ***
  • Posts: 154
    • View Profile
Re: V 1.6.0 - Dense cloud generation time longer, increased noise
« Reply #18 on: July 18, 2020, 02:34:18 AM »
It's interesting that this issue seems significant to processing with Metashape, especially from the perspective of those that have been using it for awhile.  Yet there is little reaction.  It seems like a lot of data was supplied to demonstrate the issue, yet the developer goes silent.  I'm new to this, but that is not encouraging unless most users haven't noticed this problem and just don't bother to comment or it was fixed already?

dronesurveyconsultancy

  • Newbie
  • *
  • Posts: 33
    • View Profile
Re: V 1.6.0 - Dense cloud generation time longer, increased noise
« Reply #19 on: July 18, 2020, 10:01:03 PM »
it's not fixed in the newer version

TXPE

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
Re: V 1.6.0 - Dense cloud generation time longer, increased noise
« Reply #20 on: July 31, 2020, 07:59:28 AM »
I've been noticing the same thing using 1.6.3 
During generating depth maps phase, only seeing 25-40% load on GPU (occasional spikes to 60%) and CPU is at 100%.

i7-9700K w/ RTX 2080