Forum

Author Topic: Incorrect DEM after Chunk merging  (Read 447 times)

AMir

  • Newbie
  • *
  • Posts: 3
    • View Profile
Incorrect DEM after Chunk merging
« on: February 09, 2020, 06:33:38 PM »
Good evening, after merging a group of chunks the resulting DEM is completely wrong, with some section at about 16km under sea level, while other ones are ok. How can I fix this?
v1.6.1 on Mac

Thank you in advance :)

ps. everything else is good, 3d model and dense cloud had no issues

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 11878
    • View Profile
Re: Incorrect DEM after Chunk merging
« Reply #1 on: February 09, 2020, 06:47:47 PM »
Hello AMir,

Are you observing this problem on the certain project or it can be reproduced on any other project where Merge Chunks operation is used with Merge DEMs option enabled?
Best regards,
Alexey Pasumansky,
AgiSoft LLC

AMir

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Incorrect DEM after Chunk merging
« Reply #2 on: February 09, 2020, 07:52:09 PM »
I've tried with the same project file on a Linux machine and had no problems, I'll make some tests on the Mac one as soon as it finishes processing

AMir

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Incorrect DEM after Chunk merging
« Reply #3 on: February 14, 2020, 06:43:51 PM »
Hello AMir,

Are you observing this problem on the certain project or it can be reproduced on any other project where Merge Chunks operation is used with Merge DEMs option enabled?

Hello Alexey, I've had the exact same issue once again on a different project, it seems that the Mac version of Metashape has troubles merging DEMs. Also, it seems that the same altitude issue is present on the ortho. No problems on point cloud/3dModel