Forum

Author Topic: Agisoft Metashape 1.6.3 pre-release  (Read 1465 times)

macsurveyr

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Re: Agisoft Metashape 1.6.3 pre-release
« Reply #15 on: May 20, 2020, 01:06:27 AM »
Hello Tom,

The signature of Mac OS packages should be fixed in Metashape 1.6.3 build 10638. Can you please try the updated version?

Hello Dmitry,

Everything works now as expected. Thank you.

Tom

Shadow

  • Newbie
  • *
  • Posts: 16
    • View Profile
    • My 3D scans on Sketchfab
Re: Agisoft Metashape 1.6.3 pre-release
« Reply #16 on: May 23, 2020, 05:44:59 PM »
Quote
Fixed export of large AVI files (>4GB)
Since I was the one who reported this bug : thanks for taking a look at this issue !

If it's not too late in the development process, any chance you could take a look at this bug and feature request, which are also related to the export of animations ?

- Feature request : UHD-2 / 8K export (7680x4320 pixels) would be awesome : aliasing can cause some flickering issues. Exporting 8K videos, then converting then in 4K-UHD outside Metashape, would be an easy way to avoid most of those artifacts.
This would probably be an easy improvement, since it might only require to add a "7680x4320 (16:9)" option in the "Resolution" drop-down menu (see attachment dropdown.jpg).

- Bug : If I'm not mistaken, when exporting a video, it seems there's one unnecessary frame included. https://www.agisoft.com/forum/index.php?topic=12183.0
Additional info about this issue if you want to check it : export a 24fps, 1 second video, open the file in Virtual Dub. It will show that
a) the number of frames is 25 and the video is 1.042 second long, not 1 second long ;
b) the last frame seems empty (using 1.6.3 : if I'm not mistaken, with 1.6.2, the frame was not empty).
See attached file frame-bug.jpg : on the top, frame 24, on the bottom, frame 25, nothing is shown.

RHenriques

  • Full Member
  • ***
  • Posts: 139
    • View Profile
Re: Agisoft Metashape 1.6.3 pre-release
« Reply #17 on: May 28, 2020, 03:52:00 AM »
There seems to be a bug in coordinate import from EXIF data in pictures coming from DJi UAV's. The longitude column has all zeros. Version 1.6.2 works fine.
To use 1.6.3 I had to import the pictures, save the project and then open it into 1.6.3.
Best Regards.




ruyi7952

  • Jr. Member
  • **
  • Posts: 91
    • View Profile
    • My Blog
Re: Agisoft Metashape 1.6.3 pre-release
« Reply #18 on: May 28, 2020, 05:03:39 AM »
Is it possible to add the ability to read Angle elements?
Real Scene Model Professional Contractor

Collect、Process、Publish

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 11649
    • View Profile
Re: Agisoft Metashape 1.6.3 pre-release
« Reply #19 on: May 28, 2020, 04:23:09 PM »
Hello Shadow,

The reported issues should be fixed in the next update.

Hello RHenriques,
Quote
There seems to be a bug in coordinate import from EXIF data in pictures coming from DJi UAV's. The longitude column has all zeros. Version 1.6.2 works fine.

It will be also fixed in the next version update. It seems that DJI has finally fixed the typo in GPSLongtitute tag and it is correct now.

Hello ruyi7952,
Quote
Is it possible to add the ability to read Angle elements?
Please clarify your request.
Best regards,
Alexey Pasumansky,
AgiSoft LLC

Shadow

  • Newbie
  • *
  • Posts: 16
    • View Profile
    • My 3D scans on Sketchfab
Re: Agisoft Metashape 1.6.3 pre-release
« Reply #20 on: May 28, 2020, 04:30:36 PM »
Quote
Hello Shadow,

The reported issues should be fixed in the next update.
Awesome, thanks !