Forum

Author Topic: freezes at 21% when "parameterizing texture atlas.."  (Read 1784 times)

Brit

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
freezes at 21% when "parameterizing texture atlas.."
« on: October 22, 2020, 07:21:08 AM »
I have a model in Metashape standard that freezes at 21% when "parameterizing texture atlas.." after creating the mesh and then creating a texture. I have re tried a few times 0- and waited hours each time.  This has never happened before now. Any suggestions? 

jrp

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
Re: freezes at 21% when "parameterizing texture atlas.."
« Reply #1 on: October 22, 2020, 11:21:17 AM »
Is it a perticularly large project?

I had something that looked a little like that (admittedly at earlier steps in the project) when running out of RAM. My scenario was complicated by an unrelated hardware fualt though -- one of those complicated and unsatisfying "several things happening at once, then it all went a awy when I started troubleshooting" situations.

I doubt that's the answer, but it's worth considering.

thanks,
JRP

Brit

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
Re: freezes at 21% when "parameterizing texture atlas.."
« Reply #2 on: October 22, 2020, 10:58:24 PM »
It had about 140 images to process. Large but I've done larger without a problem. I tried another one from scratch. this time adding another 40 image. It went through the high dense cloud and mesh without a hitch. This time it made it to 69% when making a texture map, and stopped for 11 hours (over night). It looked like it did not run out of ram. I ticked the "Use CPU when performing GPU accelerating processing" this time around.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14010
    • View Profile
Re: freezes at 21% when "parameterizing texture atlas.."
« Reply #3 on: October 22, 2020, 11:29:04 PM »
Hello Brit,

Are you observing this problem in Metashape 1.6.5?

There was a fix in the latest release version that helped to avoid similar problems for high-poly models.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Brit

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
Re: freezes at 21% when "parameterizing texture atlas.."
« Reply #4 on: October 23, 2020, 03:34:10 AM »
Yes! I upgraded and it worked. Thanks!