Forum

Author Topic: When I get an exited from the software I get this ?  (Read 1095 times)

PROBERT1968

  • Sr. Member
  • ****
  • Posts: 367
  • Hello !
    • View Profile
When I get an exited from the software I get this ?
« on: October 22, 2020, 08:48:40 PM »


Would anyone tell me why I am getting this every time I exited the software and I get this ?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13729
    • View Profile
Re: When I get an exited from the software I get this ?
« Reply #1 on: October 22, 2020, 11:31:34 PM »
Hello PROBERT1968,

These messages just indicate that OpenSSL libraries are missing and you would have problems with a few features which require data transfer via Internet: direct upload options, Agisoft Cloud and view basemap in Ortho view mode.

If you would like to avoid them, I can suggest to download OpenSSL Binaries Win-64 v1.0.2u archive from the following page and unpack to Metashape installation directory:
http://wiki.overbyte.eu/wiki/index.php/ICS_Download#Download_OpenSSL_Binaries_.28required_for_SSL-enabled_components.29
Best regards,
Alexey Pasumansky,
Agisoft LLC

PROBERT1968

  • Sr. Member
  • ****
  • Posts: 367
  • Hello !
    • View Profile
Re: When I get an exited from the software I get this ?
« Reply #2 on: October 23, 2020, 07:13:05 PM »
Thanks for the replied..

My question is  will that be fixed in 1.7v ?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13729
    • View Profile
Re: When I get an exited from the software I get this ?
« Reply #3 on: October 26, 2020, 12:41:00 PM »
Hello PROBERT1968,

In the version 1.7 of Metashape you wouldn't need to perform manual installation of the external OpenSSL libraries.
Best regards,
Alexey Pasumansky,
Agisoft LLC

PROBERT1968

  • Sr. Member
  • ****
  • Posts: 367
  • Hello !
    • View Profile
Re: When I get an exited from the software I get this ?
« Reply #4 on: October 26, 2020, 10:44:47 PM »
Sounds good !