Forum

Author Topic: Ortho generation  (Read 5608 times)

RHenriques

  • Full Member
  • ***
  • Posts: 208
    • View Profile
Ortho generation
« on: June 08, 2011, 07:49:58 PM »
Hi

Since the last version (958), at least under the MacOSX version, Orthos are exported with strange brightness stains. In the last beta orthos were perfectly equalized. Now there are some portions of the image that seem to come from sunny obtained images and others from cloudy obtained ones. What can be wrong? The previous image was exported using JPEG and the wrong one was exported using TIFF (mask and world file options).
Cheers

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Ortho generation
« Reply #1 on: June 08, 2011, 08:09:37 PM »
Hello Mr. Henriques,

It seems that you have used Mosaic blending mode for orthophoto generation, while the previous one was generated using Average blending mode (the only one supported by 0.8.1 version).

In the Mosaic blending mode image details from overlapping photos are not mixed, and are extracted from one photo for each image region. The colors are also currently extrapolated to untextured regions of the orthophoto, which may be confusing so we will probably remove extrapolation in the next update.

If you think that the textured part of the orthophoto has problems, it would be great if you could send a higher resolution image demonstrating the problem to support@agisoft.ru.
Best regards,
Alexey Pasumansky,
Agisoft LLC