Forum

Author Topic: Point import very different in processing time...  (Read 1723 times)

c-r-o-n-o-s

  • Jr. Member
  • **
  • Posts: 91
    • View Profile
Point import very different in processing time...
« on: January 06, 2021, 12:22:15 AM »
Hello.

I have several LAS files here.
If I import them as "Local coordinate system" the import is VERY fast.
Unfortunately, you can`t switch to the "correct" system after import.

If I load the file directly with the correct specification of the system, the import takes longer than average.
So long that it is impractical.

Is there not another way for the import?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: Point import very different in processing time...
« Reply #1 on: January 06, 2021, 12:49:22 AM »
Hello c-r-o-n-o-s,

Which coordinate systems you are typically using, do they use geoid height? And what is the approximate number of points in the files being imported, so that we could try to reproduce the problem on our side for similar point clouds?
Best regards,
Alexey Pasumansky,
Agisoft LLC

c-r-o-n-o-s

  • Jr. Member
  • **
  • Posts: 91
    • View Profile
Re: Point import very different in processing time...
« Reply #2 on: January 06, 2021, 01:07:30 AM »
The LAS data are in ETRS89 / UTM zone 32N with "own" vertical coordinate system. (DHHN2016)
30.069.456 Points.
« Last Edit: January 06, 2021, 01:09:01 AM by c-r-o-n-o-s@web.de »

c-r-o-n-o-s

  • Jr. Member
  • **
  • Posts: 91
    • View Profile
Re: Point import very different in processing time...
« Reply #3 on: January 06, 2021, 01:32:17 AM »
I see that the "error" goes back to possibly something else.
I had to create the LAS from multiple LAZ in CloudCompare.

The problem was when I load in multiple point clouds (tiles) in Metahshape and merge them into one, all the classifications are thrown together when I merge.
I will think of something else to do there.
 8)