Forum

Author Topic: Cloud Processing  (Read 1264 times)

sucdejan

  • Newbie
  • *
  • Posts: 1
    • View Profile
Cloud Processing
« on: January 10, 2021, 08:04:14 PM »
I can't get it work.
I have Metashape 1.7.0 build 11736 with PRO licence. OpenSLL "Win64OpenSSL_Light-1_0_2u.exe" is installed on MS windows 10 Home. When I try to start "Align Photos" process  I get this error "Metashape protocol version shoud be". Photos are already uploaded in Metashepa Cloud.

Please help.
« Last Edit: January 29, 2021, 06:16:16 PM by Alexey Pasumansky »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13822
    • View Profile
Re: Cloud Porcessing
« Reply #1 on: January 10, 2021, 10:51:59 PM »
Hello sucdejan,

Currently in Agisoft Cloud version 1.6 of Metashape is used, therefore the cloud processing cannot be started from Metashape 1.7.
Best regards,
Alexey Pasumansky,
Agisoft LLC

hovestreydt

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Cloud Porcessing
« Reply #2 on: January 24, 2021, 05:09:39 PM »
I am having the same problem and I see now that it's due to the fact that I tried to process my model in the Cloud.  So, thanks for the information.  However, is there a way of notifying us when Agisoft  Cloud will start using Version 1.7 of Metashape?

Ilya Shevelev

  • Newbie
  • *
  • Posts: 23
  • Agisoft Cloud Technical Support
    • View Profile
Re: Cloud Porcessing
« Reply #3 on: January 29, 2021, 05:35:21 PM »
Hello sucdejan,

As I know Agisoft Cloud now supports Metashape 1.7., it is mentioned in changelog: https://agisoft.freshdesk.com/support/solutions/articles/31000159199-latest-releases-bugfixes

Best regards,
Ilya Shevelev
Agisoft LLC