Forum

Author Topic: Issue with moving Network License Manager to new server  (Read 160 times)

rajmto

  • Newbie
  • *
  • Posts: 4
    • View Profile
Issue with moving Network License Manager to new server
« on: January 14, 2021, 01:29:17 AM »
Hi,

We are trying to move our Metashape network license manager to a new server as the old server has an OS that is no longer supported by Microsoft. We followed the steps on page 7 of metashape-pro_1_6_en.pdf__L.pdf. The logs when we tried to run rlm.exe on the new server are shown at the bottom (removed as suggested). Any ideas what we need to do to fix this?

Thanks.
Raj

----------------

« Last Edit: January 14, 2021, 07:18:55 PM by rajmto »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12308
    • View Profile
Re: Issue with moving Network License Manager to new server
« Reply #1 on: January 14, 2021, 06:34:26 PM »
Hello Raj,

I suggest to contact support@agisoft.com on this matter and to remove the information related to the contents of the .lic files from your original post.

You should re-activate your FLS key on the new server machine, as it is not activated now. If a new server is also running on the virtual machine, request new vm-enable key from our support.
« Last Edit: January 14, 2021, 06:37:41 PM by Alexey Pasumansky »
Best regards,
Alexey Pasumansky,
Agisoft LLC

rajmto

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Issue with moving Network License Manager to new server
« Reply #2 on: January 14, 2021, 07:31:10 PM »
Thanks Alexey