Forum

Poll

Hi, I am doing a dissertation using multispectral images obtained from 4-band Parrot Sequoia... I am doing a reflectance calibration process but the software does not seem to identify the 4-bands (i.e., RED, RED EDGE, GREEN, NIR)... It has only identify t

Should I process each bands separately first (as separate chunks) then merge the chunks?
0 (0%)
Should I just proceed with uploading all of the photos in one chunk?
1 (100%)

Total Members Voted: 1

Author Topic: Missing bands for camera calibration  (Read 493 times)

syzwrd

  • Newbie
  • *
  • Posts: 1
    • View Profile
Missing bands for camera calibration
« on: March 08, 2021, 01:51:12 PM »
Hi, I am doing a dissertation using multispectral images obtained from 4-band Parrot Sequoia... I am doing a reflectance calibration process but the software does not seem to identify the 4-bands (i.e., RED, RED EDGE, GREEN, NIR)... It has only identify the Green band when I checked. Is there any way to fix this problem? I have attached the camera calibration window below to note that only the Green band is recognised by the software for all the photos..

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12945
    • View Profile
Re: Missing bands for camera calibration
« Reply #1 on: March 09, 2021, 03:30:02 PM »
Hello syzwrd,

Were the images pre-processed and whether you are using Multi-camera System approach when loading images related to all the bands at once?
Best regards,
Alexey Pasumansky,
Agisoft LLC