Forum

Author Topic: Enable matcap view mode  (Read 2303 times)

Kjellis85

  • Full Member
  • ***
  • Posts: 220
  • Archaeological field supervisor
    • View Profile
    • Contact information at University of Tromsø
Enable matcap view mode
« on: April 09, 2021, 04:21:30 PM »
So I found the Matcap settings under model view and wanted to try it using  matcaps from blender, but it seems as though the function is not enabled. The check box "Enable matcap view mode is greyed out. Is there another way to turn it on?

I have tried it with several models and with different matcaps but to no avail.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: Enable matcap view mode
« Reply #1 on: April 09, 2021, 05:39:31 PM »
Hello Kjellis85,

You need to use Browse button and select the image to be used for matcap, then enable matcap view mode option will become active. Matcap display mode will be available in Solid view mode of the Model view.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Kjellis85

  • Full Member
  • ***
  • Posts: 220
  • Archaeological field supervisor
    • View Profile
    • Contact information at University of Tromsø
Re: Enable matcap view mode
« Reply #2 on: April 12, 2021, 12:10:28 PM »
I could not get the matcaps from blender (2.9 standard matcaps) in exr format to work. Downloaded a matcaplibrary in png and it worked.

However, when I try to view the model in matcap, the framerate drops to 1-2 fps (estimated). On shaded model it runs smoothly (don't know exact framerate). 15m poly model. Could this have something to do with resolution of matcap? The matcaps i have tested are 1024.

Running latest stable 64 bit windows Pro release of MS.