Forum

Author Topic: Holes in point cloud on 1.7 (and not 1.6)  (Read 316 times)

picare

  • Newbie
  • *
  • Posts: 19
    • View Profile
Holes in point cloud on 1.7 (and not 1.6)
« on: April 16, 2021, 05:48:06 PM »
Hi,

After generating dense point cloud from the same data with the same parameters, on the same .psx project (already aligned), I've got less points on the dark parts and other parts with not a lot of texture on the 1.7.2 version than on the 1.6.6 version.

These two clouds are generated with Metashape 1.6.6 and 1.7.2 in Medium/Agressive quality/filtering. Same issue with Mild filtering and no filtering.
How can i come back to the very clean results of 1.6.6 version with the 1.7.2 version? Any tweaks or additionnal parameters?

Thanks, Pierre

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12742
    • View Profile
Re: Holes in point cloud on 1.7 (and not 1.6)
« Reply #1 on: April 16, 2021, 08:28:00 PM »
Hello Pierre,

The depth maps generation method has been changed in 1.7 version compared to 1.6.

We are currently checking some user reports related to the unsatisfactory quality of the new depth maps. If you can also share this sample project to support@agisoft.com (original images and PDF report would be sufficient for us to re-build the project), it would be helpful to us.
Best regards,
Alexey Pasumansky,
Agisoft LLC

picare

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: Holes in point cloud on 1.7 (and not 1.6)
« Reply #2 on: April 20, 2021, 09:54:01 PM »
Mail sent! Thank you!