Forum

Author Topic: Segmentation fault with Metashape 1.7.2  (Read 349 times)

adehecq

  • Newbie
  • *
  • Posts: 5
    • View Profile
Segmentation fault with Metashape 1.7.2
« on: May 11, 2021, 02:42:02 PM »
Hello,

I've downloaded the latest Metashape pro (1.7.2) for Linux. Once I uncompress the folder and run ./metashape-pro/metashape, I get a segmentation fault.
Version 1.6.6 works without problem on this machine, but I wanted to upgrade because I could not manage to install external Python modules with that version.
Here's the distribution I use:
Distributor ID:   Debian
Description:   Debian GNU/Linux 9.13 (stretch)
Release:   9.13
Codename:   stretch

Thank you,
Amaury

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12851
    • View Profile
Re: Segmentation fault with Metashape 1.7.2
« Reply #1 on: May 12, 2021, 05:05:54 PM »
Hello Amaury,

Can you please submit the crash report and add this thread number (#13369) to the comments field , so that we could identify it.

Please also specify, which glibc version is installed on your system?
Best regards,
Alexey Pasumansky,
Agisoft LLC

adehecq

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Segmentation fault with Metashape 1.7.2
« Reply #2 on: May 18, 2021, 10:59:17 AM »
Hi Alexey,

sorry for the long silence. A report has been submitted yesterday with the reference number you gave.
Thank you for looking into this.

Amaury