Forum

Author Topic: Masking my Orthomosaic  (Read 576 times)

hgrybas

  • Newbie
  • *
  • Posts: 3
    • View Profile
Masking my Orthomosaic
« on: June 11, 2021, 05:07:12 PM »
Hello all,

I am looking for some help or a little clarification on how masking works. I have a series of RGB imagery I collected with my UAS over a forested area, all nadir. For each image, I generated a mask blocking out the gaps and non-vegetated areas. I'm trying to take advantage of the higher resolution and clarity of the original imagery. I uploaded the mask for each image and I can see them.

Now my usual process is Align photos --> Dense cloud --> Dem --> Orthomosaic. I am choosing not to apply the mask during the Align Photos stage because I need as many tie points as I can get since the area is 99% forest cover and unique features are hard to come by. When I run the usual process though, I'm not getting any masked areas in my final orthomosaic. Should I be during off the hole filling options here? The Dem also seems to be complete as well, no mask.

Thanks for the help,

Heather 

PROBERT1968

  • Sr. Member
  • ****
  • Posts: 336
  • Hello !
    • View Profile
Re: Masking my Orthomosaic
« Reply #1 on: June 13, 2021, 08:46:43 PM »
Since no one answer your question,  it might be a good idea to share your screenshot with us. So this way we know what you were trying to do..

I use mask a lot on my black and white aerial photos and they have horrible black at the sides and the top and bottom.  So, when I export it as a orthomosaic and it came out nicely and does not shown black.

Sometimes I had to go back and fixed some areas that came out black.  Always save it as a mask, should you need them later...

Good luck