Forum

Author Topic: Cannot view textured model (Version 0.9.1)  (Read 5326 times)

Franz

  • Newbie
  • *
  • Posts: 3
    • View Profile
Cannot view textured model (Version 0.9.1)
« on: July 13, 2013, 03:34:37 PM »
Since updating to the latest version I cannot view the textured model in most of my projects.
Instead I either see the solid model or nothing. In some cases I see the textured model in the beginning, but cannot go back to it after viewing any other model type (eg. solid or mesh) (had this also with the older version).

There is no correlation to mapping or blending mode, nor to any geometry building parameters I'm aware of. There might be a correlation to the file size of the project.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14110
    • View Profile
Re: Cannot view textured model (Version 0.9.1)
« Reply #1 on: July 13, 2013, 04:19:29 PM »
Hello Franz,

What is the number of faces in model and texture atlas size? Is this problem reproducible on low-poly model with small texture atlas size? Please also specify your grapic card.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Franz

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Cannot view textured model (Version 0.9.1)
« Reply #2 on: July 24, 2013, 12:43:03 PM »
I’ve tried to track down the problem.
Most models start with the texture that doesn’t reappear when having viewed solid model. Those models have between 400,000 and 750,000 faces and a texture atlas of 8000x8000, all but one modeled with medium quality.
Some show only the solid model, same texture atlas size, between 360,000 and 750,000 faces (but high quality modeling). I tried one of those with smaller texture atlas (4000x4000) and there is no problem at all (400,000 faces). With small atlas size even models with 1,000,000 faces don’t show problems.
Models with even higher texture atlas size (12000x12000) show just nothing when supposed to show textured model.
I haven’t tried a high atlas size on a low-poly model yet.

My graphic card is a AMD Radeon HD 7670M, RAM of my laptop are 4GB. Models were calculated on a workstation.

Wishgranter

  • Hero Member
  • *****
  • Posts: 1202
    • View Profile
    • Museum of Historic Buildings
Re: Cannot view textured model (Version 0.9.1)
« Reply #3 on: July 24, 2013, 01:18:21 PM »
try use the 4096, 8192, 16384 size of texture, not 4000,8000 etc.... what precise RAM size is in you NB ?? put here NB precise model......
----------------
www.mhb.sk

Franz

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Cannot view textured model (Version 0.9.1)
« Reply #4 on: July 24, 2013, 05:40:49 PM »
I have a toshiba satellite L850-1K1, and changed the OS to Win7/32bit

Wishgranter

  • Hero Member
  • *****
  • Posts: 1202
    • View Profile
    • Museum of Historic Buildings
Re: Cannot view textured model (Version 0.9.1)
« Reply #5 on: July 24, 2013, 06:43:07 PM »
just ry it under Win7 if the problem still occur. another thing is to have just PSCAN running so that GPU RAM is free and can be used by pscan.......
----------------
www.mhb.sk