Forum

Author Topic: Clipping in ortho view  (Read 3922 times)

maddin

  • Full Member
  • ***
  • Posts: 161
    • View Profile
Clipping in ortho view
« on: December 06, 2013, 02:39:38 PM »
Not sure this is actually a bug, but I have the problem that I cannot get close to my model surface in orthographic view as the frontmost geometry is getting clipped away. Is there any way to control the near and far clipping planes for an orthographic view?

This is with the new 1.0.0 version, BTW.

Thanks
Martin

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14012
    • View Profile
Re: Clipping in ortho view
« Reply #1 on: December 06, 2013, 02:46:38 PM »
Hello Martin,

The model should be behind the Trackball center. Alternatively you can use Center View option from the context menu in the Model view. To move Trackball to the point of interest.
Best regards,
Alexey Pasumansky,
Agisoft LLC

maddin

  • Full Member
  • ***
  • Posts: 161
    • View Profile
Re: Clipping in ortho view
« Reply #2 on: December 06, 2013, 03:28:07 PM »
I guess the problem is more the "FOV" of the ortho view. When I toggle between a clipped ortho view and perspective view, the trackball is indeed IN the model already. But still I do not get sufficient magnification (if that makes sense?).

Martin

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14012
    • View Profile
Re: Clipping in ortho view
« Reply #3 on: December 06, 2013, 05:16:27 PM »
Hello Martin,

Trackball center should be in front of the model surface and not under the surface.
Best regards,
Alexey Pasumansky,
Agisoft LLC