Forum

Author Topic: Agisoft Cloud Processing - Connection Refused Error  (Read 259 times)

josieellalynch

  • Newbie
  • *
  • Posts: 9
    • View Profile
Agisoft Cloud Processing - Connection Refused Error
« on: September 17, 2021, 12:43:18 PM »
Hello,

I am using Agisoft Cloud to process for the first time and I am having an issue, please could you help?

I have my project ready to process, all cameras are in my workspace and I am ready to align my photos.

I have selected tools > preferences > network. Then, Enabled Cloud Processing. I have checked that my email adress and password is correct as I can log into my account in the web browser.

Network processing is unticked. Both proxy server options are unticked. Only Enable Cloud Processing is selected.

I then select Workflow > Align Photos and then get an error message which says:

Connection Refused (ConnectionRefusedError)


When I press OK, I get a blank 'Untitled' Metashape screen.

I have read another forum post with a simular issue with the proxy server and have tried selecting and deselecting the enable network processing and proxy server options but this has not worked. I am using Agisoft Professional 10.7.3.

Any suggestions are very appreciated.

Many thanks,
Josie :)

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13210
    • View Profile
Re: Agisoft Cloud Processing - Connection Refused Error
« Reply #1 on: September 17, 2021, 01:01:30 PM »
Hello Josie,

Could you please check, if starting the processing in Agisoft Cloud works properly in Metashape 1.7.4.
Best regards,
Alexey Pasumansky,
Agisoft LLC

josieellalynch

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Agisoft Cloud Processing - Connection Refused Error
« Reply #2 on: September 17, 2021, 02:31:36 PM »
Hi Alexey,

Thank you for your reply.

I have updated Metashpe to 1.4.7 and this still is not working. The same error message is displaying.

I should add that I am using Linux. Is this an issue?

Cheers,
Josie