Forum

Author Topic: what OS will run metashape 1.7.4 cannot see OS requirement anywhere !  (Read 637 times)

Steve003

  • Full Member
  • ***
  • Posts: 127
    • View Profile
Hi,
requirements for metashape 1.7.4 just states hardware, I have googled this and found nothing, there has to be a software spec shown as well.  but one also must know what OS is required, installing onto an OS that isnt declared compatible can cause mayhem.
I am win 7 64 bit pro. what is the last version of metashape that is known to work on such ?

Steve

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13210
    • View Profile
Re: what OS will run metashape 1.7.4 cannot see OS requirement anywhere !
« Reply #1 on: October 10, 2021, 06:54:54 PM »
Hello Steve,

Metashape is compatible to Windows 7 SP 1.

OS requirements can be found in Chapter 1 of Metashape Manual:
https://www.agisoft.com/pdf/metashape-pro_1_7_en.pdf
Best regards,
Alexey Pasumansky,
Agisoft LLC

Steve003

  • Full Member
  • ***
  • Posts: 127
    • View Profile
Re: what OS will run metashape 1.7.4 cannot see OS requirement anywhere !
« Reply #2 on: October 13, 2021, 03:29:09 PM »
Hi Alexey,
Thank you and thats great news.
would be good to say so on the website as well.

Steve

Eric Baird

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: what OS will run metashape 1.7.4 cannot see OS requirement anywhere !
« Reply #3 on: October 18, 2021, 10:44:07 PM »
You can also download the software and run it in "demo" mode to reassure yourself that it installs and runs okay on your specific system. Without the authorisation key, I think that it'll probably let you test out almost everything except features related to saving (which is fair enough). Once you're satisfied that it works, you can buy an authorisation key and enable the rest of the program without having to reinstall. Convenient.