Forum

Author Topic: Shapes are not visible on 3D model  (Read 70 times)

Geodetec

  • Newbie
  • *
  • Posts: 2
    • View Profile
Shapes are not visible on 3D model
« on: June 28, 2022, 10:24:31 PM »
Hi,

I'm trying to plan a mission for a DJI pro 4 but I have somme issues.

I imported points from swissLIDAR et generated the mesh. Then I try to plan mission but it asks some polygon to define the areas.

The problem is when I create my polygon i can't see them, they are not visible and when I select the layer in the Safety zone menu it says "SafetyZone bbox empty".

My LIDAR is EPSG::2056 and my shape so.

Can you help me to see my polygon in my 3D view and how to apply it for my mission planning ?

Thanks you and kinds regards

Paulo

  • Hero Member
  • *****
  • Posts: 970
    • View Profile
Re: Shapes are not visible on 3D model
« Reply #1 on: June 29, 2022, 05:59:06 AM »
Hello Geodetec,

did you create the polygons in ortho view or model view?

If the polygons are created in ortho view (without dtm) then they will be 2d and thus cannot be displayed in model view. Same applies if you import 2d polygons to your project.

Best is to dram polygons in model view (with dense cloud or mesh) and then they will be 3d....

Maybe this is the issue....
Best Regards,

Paul Pelletier,
Surveyor

Geodetec

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Shapes are not visible on 3D model
« Reply #2 on: June 29, 2022, 09:11:24 AM »
Hello,

I created my polygons in model view while snapping directling on the dense cloud.

Best regards


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13729
    • View Profile
Re: Shapes are not visible on 3D model
« Reply #3 on: June 29, 2022, 01:45:30 PM »
Hello Geodetec,

If you are drawing the shapes in the Model view in the project where no aligned cameras are present, make sure that Attach Markers option is disabled in Tools Menu -> Markers section.
Best regards,
Alexey Pasumansky,
Agisoft LLC