Forum

Author Topic: Cannot use coordinate system NAD83 / California zone 6 (ftUS) + NAVD88 height  (Read 1722 times)

osinaldi

  • Newbie
  • *
  • Posts: 8
    • View Profile
Hello everybody. When I try to use NAD83 / California zone 6 (ftUS) + NAVD88 height (ftUS) (EPSG::8719) or convert my project that is actually in WGS84 and elipsoidal heights I receive the following message:

"Select Vertical Datum is unavailable. Please configure datum transformation"

Any help? Will appreciate.

Paulo

  • Hero Member
  • *****
  • Posts: 1347
    • View Profile
Hello,

I think first you have to define your Compound CS referenced to NAD83(2011) (as latest geoid files are referenced to this datum) instead of NAD83 as in following WKT:
Code: [Select]
COMPD_CS["NAD83(2011) / California zone 6 (ftUS) + NAVD88 height (ftUS)",
PROJCS["NAD83(2011) / California zone 6",
GEOGCS["NAD83(2011)",
DATUM["NAD83 (National Spatial Reference System 2011)",
SPHEROID["GRS 1980",6378137,298.257222101,
AUTHORITY["EPSG","7019"]],
TOWGS84[-1.0053,1.90921,0.54157,0.0267815,-0.00042078,0.01093254,-0.00036891]],
PRIMEM["Greenwich",0,
AUTHORITY["EPSG","8901"]],
UNIT["degree",0.01745329251994328,
AUTHORITY["EPSG","9102"]],
AUTHORITY["EPSG","6318"]],
PROJECTION["Lambert_Conformal_Conic_2SP",
AUTHORITY["EPSG","9802"]],
PARAMETER["latitude_of_origin",32.1666666666667],
PARAMETER["central_meridian",-116.25],
PARAMETER["standard_parallel_1",33.8833333333333],
PARAMETER["standard_parallel_2",32.7833333333333],
PARAMETER["false_easting",6561666.667],
PARAMETER["false_northing",1640416.667],
UNIT["US survey foot",0.3048006096012192,
AUTHORITY["EPSG","9003"]]],
VERT_CS["NAVD88 height",
VERT_DATUM["North American Vertical Datum 1988",2005,
AUTHORITY["EPSG","5103"]],
UNIT["US survey foot",0.3048006096012192,
AUTHORITY["EPSG","9003"]],
AUTHORITY["EPSG","6360"]]]
then download the conterminous US geoid18 tiff file from https://www.agisoft.com/downloads/geoids/
and use following procedure (1st attachment) to configure your vertical datum....
this then should give you the  correct geoid file copied into your MS geoids folder.

However, I found that this still gives an Error: Vertical datum missing.

Loading the dowmloaded geoid tif into Global mapper, i found that longitude have values in the 230 to 300 East range. So to avoid the error I shifted the longitude by 360 deg to now get the file with longitude from 130 to 60 West as in 2nd attachment...

Link to correctly shifted geoid file https://drive.google.com/file/d/1mT-yK1EsboKcbZJwLuTCNE0HMeJE2nM_/view?usp=sharing

Hope this can make sense!
« Last Edit: December 26, 2021, 09:08:53 PM by Paulo »
Best Regards,
Paul Pelletier,
Surveyor

osinaldi

  • Newbie
  • *
  • Posts: 8
    • View Profile
Worked! Thanks for your help!