Author Topic: metashape crashes during texture generation version  (Read 2068 times)


  • Newbie
  • *
  • Posts: 7
    • View Profile
metashape crashes during texture generation version
« on: January 03, 2022, 05:27:21 PM »
When I run textures metashape is crashing. It consistently crashes when running textures in general mosaic mode. While running ortho mosaic mode it crashes about 50 percent of the time.

Processing on a  PC, images are 3840x2160 16bitt Tiffs

FYI General mosaic textures run okay on smaller models in my project so the problem seems to happen with larger models.  (maybe the higher polygon counts are messing texture generation up?)

update: still not luck on texture generation

Also crashes metashape while generating tiled model.  (after about three hours processsing).  It crashes when it says it's almost done.
« Last Edit: January 07, 2022, 06:23:17 PM by Regina1 »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14965
    • View Profile
Re: metashape crashes during texture generation version
« Reply #1 on: January 08, 2022, 08:32:35 PM »
Dear Regina1,

Can you please enable writing the log to the external file, re-start Metashape and try to reproduce the problem with the texture generation?

If the crash occurs again, please send the log to or post it here, if it doesn't contain any sensible information.

Without having any additional details I would assume that the problem is related to the GPU driver (you can check, if you could complete the same operation, having the graphic cards disabled in the GPU Preferences tab of Metashape window).
Best regards,
Alexey Pasumansky,
Agisoft LLC