Forum

Author Topic: Standard 1.8 crashes windows during mesh generation  (Read 238 times)

Mariusz_M

  • Newbie
  • *
  • Posts: 31
    • View Profile
Standard 1.8 crashes windows during mesh generation
« on: January 19, 2022, 11:26:57 PM »
Hi,

I tried to proces a mesh(from depth maps) under Standard 1.8 in a project that I had processed multiple times under earlier versions. The project has 3652 photos aligned. It crashed windows twice exactly at the same stage of the process.

2022-01-19 19:30:55 Marching cubes: part #3/7...
2022-01-19 19:31:11 Data preloaded in 16.411 s (1381 MB -> 4738 MB, 288.766 MB/s)
2022-01-19 19:31:55 cubes part marched in 32 mini parts: 1.56597e+06 avg cubes -> 547732 avg faces -> 158021 avg decimated faces = avg ratio x3.46619, done in 60.381 s (28% cubes IO + 2% sorting + 50% marching + 19% decimating + 0% saving)
2022-01-19 19:31:55 Marching cubes: part #4/7...
2022-01-19 19:32:14 Data preloaded in 18.668 s (1663 MB -> 5703 MB, 305.517 MB/s)


The full log from that session is attached as a ZIP file, because it is over 5MB. The log from previous session is exactly the same. Crash happens during part #4/7.

There is no trace of a problem in Windows event log and at both times I was not looking at the screen when it happened. I just came back after an hour and my computer has already rebooted.

So I unistalled 1.8 and re-installed 1.7.5 and run the same process. The problem did not occur.

I have Nvidia 3070 and 32GB of RAM. I have successfully used this setup for projects that have 45000+ photos under 1.7.5 and earlier vesrions. So it is not the matter of my computer or the number of photos. It is just some issue with version 1.8. I cannot be more precise, because there is no trace what went wrong.