Forum

Author Topic: Metashape 1.8 multispectral issues  (Read 569 times)

tinybear

  • Newbie
  • *
  • Posts: 10
    • View Profile
Metashape 1.8 multispectral issues
« on: February 10, 2022, 12:14:00 PM »
Hi!

I can't process multispectral images with 1.8, at import, images references coordinates fields are blanked and the Photos pane shows No Image for each of them.

Same dataset works fine with 1.7...

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13910
    • View Profile
Re: Metashape 1.8 multispectral issues
« Reply #1 on: February 10, 2022, 01:19:18 PM »
Hello tinybear,

Please send a couple of image examples to support@agisoft.com or post download links to the images here for analysis.
Best regards,
Alexey Pasumansky,
Agisoft LLC

tinybear

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Metashape 1.8 multispectral issues
« Reply #2 on: February 12, 2022, 09:34:27 AM »
Hi Alexey!
The link to a couple of images : https:/  /www.mycloud.ch/s/S009CB6C0B95D07C5F8FC10326AF6305AD5787BAD85 and screenshots error log attached :

Tks !

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13910
    • View Profile
Re: Metashape 1.8 multispectral issues
« Reply #3 on: February 14, 2022, 11:38:34 AM »
Hello tinybear,

There was an issue with Sequoia data importer in 1.8 version. It will be fixed in 1.8.2 update, meanwhile you can use pre-release version with the fix included:
https://s3-eu-west-1.amazonaws.com/download.agisoft.com/metashape-pro_1_8_2_x64.msi
https://s3-eu-west-1.amazonaws.com/download.agisoft.com/metashape-pro_1_8_2.dmg
https://s3-eu-west-1.amazonaws.com/download.agisoft.com/metashape-pro_1_8_2_amd64.tar.gz
Best regards,
Alexey Pasumansky,
Agisoft LLC

tinybear

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Metashape 1.8 multispectral issues
« Reply #4 on: February 14, 2022, 01:02:27 PM »
Works great ! Many thanks !
(BTW my apologizes, I should have specified the type of sensor...)