Forum

Author Topic: dense cloud from spherical images  (Read 713 times)

marekfrastia

  • Newbie
  • *
  • Posts: 3
    • View Profile
dense cloud from spherical images
« on: March 17, 2022, 11:08:12 AM »
hello,

I have problem with dense cloud reconstruction after aligning spherical images. The error message:
Error: Assertion "7382798798123000177" failed at line 108!
Where is a problem?
M.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13916
    • View Profile
Re: dense cloud from spherical images
« Reply #1 on: March 17, 2022, 04:25:15 PM »
Hello marekfrastia,

Can you please provide complete log from the Console pane related to the failed operation, specify the OS version and GPU driver version?
Best regards,
Alexey Pasumansky,
Agisoft LLC

marekfrastia

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: dense cloud from spherical images
« Reply #2 on: March 17, 2022, 09:49:33 PM »
Hi Alexey,

I send info in attachment.
Marek

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13916
    • View Profile
Re: dense cloud from spherical images
« Reply #3 on: March 18, 2022, 02:57:15 PM »
Hello Marek,

Please try to download and install the latest available NVIDIA driver from the official web-site and check, if it resolves the problems:
https://www.nvidia.com/Download/driverResults.aspx/187099/en-us

I suggest to check the processing using GPU only (CPU flag unchecked in Metashape preferences) - it the issue persists, save the log and try to  run the same operation using CPU only (GPU unchecked in Metashape preferences).
Best regards,
Alexey Pasumansky,
Agisoft LLC

marekfrastia

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: dense cloud from spherical images
« Reply #4 on: March 18, 2022, 07:32:33 PM »
Hi Alexey,

ok, update of nvidia driver didnt help, but if I use only GPU or only CPU then dense cloud is generated. Thanks very much.
Marek