Author Topic: metashape 1.8.5. corrupt  (Read 1926 times)


  • Newbie
  • *
  • Posts: 42
    • View Profile
metashape 1.8.5. corrupt
« on: December 22, 2022, 01:58:00 AM »
I'm using metashape 1.8.5 and for some reason, the suddenly got corrupted. I didn't have any power loss or blue screen, I just saved the project normally through the save button and I closed the program. When I tried to open it again I got this error message: Can't locate zip directory , Error: Can't open archive:  ....../ I tried to open the manually but I got an error that says it's corrupted.
Is there any way to recover my project? I have spent hundreds of hours manually placing markers on thousands of photos to be able to have a successful alignment with photos and laser scans and I also had the model ready for export with textures but now I can't access it. Is there a way to recover at least the model? thanks

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: metashape 1.8.5. corrupt
« Reply #1 on: December 26, 2022, 01:51:33 PM »
Hello bassistas,

Unfortunately, if the is corrupted, it wouldn't be possible to restore the original project completely. But some processing results can be restored, you can try doing that by creating and saving a new empty project with the single chunk and then editing doc.xml in its archive in order to include the links to the processing results that you would like to see (it would be also required to copied the related folders with all their contents to the new project.files/0/0 directory):
Code: [Select]
  <dense_cloud path="dense_cloud/"/>
  <model path="model/"/>
and etc.

Best regards,
Alexey Pasumansky,
Agisoft LLC