Forum

Author Topic: DIsabled Interpolation during meshing still results in interpolated mesh  (Read 1045 times)

LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
I've had this issue in prior versions and from other posts it appears others are also having a problem with "disabled" interpolation and resulting meshes appearing to still be interpolated.

For what it's worth, the projects I have experienced this with include LiDAR data.

I am meshing a flat surface, using strict volumetric masks, Depth Maps + Laser scans. The resulting mesh edges of the flat surface are rounded off. This causes quite an inconvenience in the workflow for this project.

Version 2.1.0 build 17532


LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: DIsabled Interpolation during meshing still results in interpolated mesh
« Reply #2 on: February 20, 2024, 03:22:26 PM »
See screenshot. This clearly seems to be a bug.


LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
Meshing Interpolation Disabled produces interpolation
« Reply #3 on: February 20, 2024, 03:24:27 PM »
See screenshot. This has been encountered in numerous projects and by other users.

https://www.agisoft.com/forum/index.php?topic=16247.0


LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Meshing Interpolation Disabled produces interpolation
« Reply #4 on: March 12, 2024, 02:13:12 PM »
This is becoming a very frustrating problem. Agisoft, please fix the disabled interpolation bug!!!

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Hello LRP,

Do you observe the same problem, if you use only depth maps (without laser scan) source, thus basing the mesh reconstruction on images only?
Best regards,
Alexey Pasumansky,
Agisoft LLC

LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
Yes, same problem. I just tested meshing with depth maps, volumetric masks, and interpolation disabled but still appears to be interpolating.

LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
Have you been able to re-create the issue?

LRP

  • Newbie
  • *
  • Posts: 18
    • View Profile
Any updates?

chrisd

  • Full Member
  • ***
  • Posts: 189
    • View Profile
I continue to see that disabling interpolation still results in an interpolated mesh in the latest Metashape 2.1.1 build 17803

luisSeyfer

  • Newbie
  • *
  • Posts: 10
    • View Profile
Same here. It is independent from source (Depth Maps or Dense Cloud). I could not find any other property to influence the result.
(MS 2.1.1 Standard)