Forum

Author Topic: Crash during aligment  (Read 6976 times)

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Crash during aligment
« on: November 11, 2013, 10:10:25 PM »
When i align at high setting and with ground control i get crashes all the time, if i go for medium instead it is fine.....only 700 pics and i have aligned this many before without a problem....i have 16gb ram.

Where do i need to look to get an reason for the crasch?
I have overclocked my cpu, might this affect the crash?.

Wishgranter

  • Hero Member
  • *****
  • Posts: 1202
    • View Profile
    • Museum of Historic Buildings
Re: Crash during aligment
« Reply #1 on: November 11, 2013, 10:15:33 PM »
what overclock was done ? how much specs and etc please.... If would be great if you have LOG from pscan........

16 GB ram should be enough for ALIGN stage, could you observe RAM and CPU usage with TASK MANAGER before crash  ??
----------------
www.mhb.sk

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: Crash during aligment
« Reply #2 on: November 11, 2013, 10:37:45 PM »
Only mild OC on AMD Phenom II X6 1055T 2,8GHz,run it now @3.5Ghz. I have tried "burn in" test with 100 cpu load for a couple of hours and that went fine........

Maybe worth trying to lower to stock setting anyway?

I havent watched closely at crash stage but i think that during the last process of aligning pics the cpu load wasent that high?
And ram load is around 5 gb during point matching

Wishgranter

  • Hero Member
  • *****
  • Posts: 1202
    • View Profile
    • Museum of Historic Buildings
Re: Crash during aligment
« Reply #3 on: November 11, 2013, 11:00:35 PM »
set 3,3 GHz, have WaCo on my Phenom II too... a bit headroom for it with this settings.....    should be not cultprint for crash.... and what reason is crashed can be seen in ADMINISTRATIVE TOOLS and there search for EVENT VIEWER and there see the CRITICAL errors. should be searchable waht it caused. search for BSOD error codes.....
----------------
www.mhb.sk

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: Crash during aligment
« Reply #4 on: November 11, 2013, 11:16:44 PM »
Lol.....waco :), thats funny :)

I will try to lower and if i get crash again, i will look into logfile.

Hope it helps, but as you say, i find it to odd that the culprint should be the OC affecting photoscan........but you never know

I will test

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: Crash during aligment
« Reply #5 on: November 12, 2013, 12:39:04 AM »
Well crash again......cant find any critical error either. Will try lower clock and let it run over night

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: Crash during aligment
« Reply #6 on: November 12, 2013, 08:28:00 AM »
Crash again......

Trying photoscan 1.0 right now

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Crash during aligment
« Reply #7 on: November 12, 2013, 08:42:32 AM »
Hello Peter,

Please submit a crash report with some comment, so that we could understand it is the same problem.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: Crash during aligment
« Reply #8 on: November 12, 2013, 09:04:31 AM »
Yes i have submitted crash reports, im not sure on all of them though

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Crash during aligment
« Reply #9 on: November 12, 2013, 11:46:54 AM »
Hello Peter,

Thanks, we've received them.

I suggest to check the memory modules using Memtest86 utility, if no problems are found then try version 1.0.0.

If the problem is still there then please send us the project file with matched images. To do this you'll need to run PhotoScan.app.document.activeChunk.matchPhotos("high", "ground control") command in the Console pane and save the project file, thus we'll be able to run photo alignment without the original image set.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Peter

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: Crash during aligment
« Reply #10 on: November 12, 2013, 12:56:32 PM »
1.0 version worked perfect, i will do a memtest...
Thanks