Forum

Author Topic: coded targets question  (Read 2716 times)

gvalch

  • Newbie
  • *
  • Posts: 5
    • View Profile
coded targets question
« on: January 23, 2014, 07:21:05 AM »
Hello,

I am (unsuccessfully) testing the use of coded targets. More specifically, I have printed out coded targets, incorporated them into my scene and cannot seem to get them detected.  I'm SURE I'm doing something wrong so I tried a very simple test.  First,  print out a page of six targets.  Second, tape the page to the floor.  Third, take a picture of the page and add the picture to a new project/chunk.  Finally, run detect markers.  Still...nothing happens.

Any help would be much appreciated.

Thank you,
Gideon

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14854
    • View Profile
Re: coded targets question
« Reply #1 on: January 23, 2014, 11:41:48 AM »
Hello Gideon,

Maybe coded targets are too large or too small relatively to the image size. Please check tutorial dedicated to the coded targets, since there are some important tips:
http://downloads.agisoft.ru/pdf/PS_1.0.0_Tutorial%20(IL)%20-%20Coded%20Targes%20and%20Scale%20Bars.pdf

If you still have problems with coded targets, please post some thumbnails of the original images.
Best regards,
Alexey Pasumansky,
Agisoft LLC

gvalch

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: coded targets question
« Reply #2 on: January 24, 2014, 06:53:43 AM »
Thanks Alexey! It works. I think the targets may have been too small.

-GV