Forum

Author Topic: photoscan 1.0 and 1.0.1 unable to correctly open file generated with 0.9 on linu  (Read 6803 times)

HenriPierre

  • Newbie
  • *
  • Posts: 13
    • View Profile
Hi all


All the psz files built with ps 0.9.0.1584 do not open fully correctly with photoscan 1.0.0.1795
nor 1.0.1.1812 64 bits linux.
Markers coordinates are incorrect ; they look like truncated to the comma.
Also, import of the marker coordinates does not work with the early data. I need to
change the decimal separator from point to comma.

I can provide data if needed.

thanks
Julien

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14965
    • View Profile
Hello Julien,

If you can send the older project and the text file for import to support@agisoft.ru we'll be able to check this.
Best regards,
Alexey Pasumansky,
Agisoft LLC

David Cockey

  • Full Member
  • ***
  • Posts: 209
    • View Profile
I have the same problem with files created in 0.9. I'm currently running 1.0.1 Build 1812 64 bit with Windows 8.1

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14965
    • View Profile
Dear David,

Could you please also provide the project file that opens correctly in the older versions and with the truncated coordinates in 1.0.1? Unfortunately, we were unable to reproduce this on the project provided by Julien neither on Windows, nor on Ubuntu.
Best regards,
Alexey Pasumansky,
Agisoft LLC

David Cockey

  • Full Member
  • ***
  • Posts: 209
    • View Profile
My problem is the file does not open all. Other files from earlier versions open okay.

I no longer have an earlier version installed so I can not verify that the file which does not open with 1.0.1 actually opens with an earlier version and is not corrupted. If you would still like it what is the best way to send it to you?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14965
    • View Profile
Hello David,

To make sure that the file is not corrupted, you can try to fix it with zip-fix utility.
Best regards,
Alexey Pasumansky,
Agisoft LLC