Forum

Author Topic: Mudbox projection problems  (Read 4089 times)

bmc130

  • Full Member
  • ***
  • Posts: 105
    • View Profile
Mudbox projection problems
« on: February 27, 2014, 12:51:20 AM »
Anyone else had or have problems using projections in Mudbox? I've done this before but today I just couldnt get it to work. I'm exporting my mesh and cameras with FBX format from Agisoft. Import it to Mudbox. Select one of the projection cameras, load the picture as a stencil. I see the picture but as soon as I start painting nothing happens. If I switch over to any of the other cameras like perspective, top or front and load same picture as stencil it works fine, but as soon as I try to use any of the cameras from my fbx/Agisoft file it just wont work.

Someone else had this issue?

t234594

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Mudbox projection problems
« Reply #1 on: October 28, 2016, 06:46:03 AM »
Were you able to solve this? We are using Mudbox too and we have to load the images manually for each camera after importing the FBX (quite time consuming). Also the images seem to be not scaled correctly / not line up correctly.
any idea?

bmc130

  • Full Member
  • ***
  • Posts: 105
    • View Profile
Re: Mudbox projection problems
« Reply #2 on: October 28, 2016, 08:21:32 AM »
That photos are not aligning is because agisoft have undistorted your photos so to get it to work in mudbox you need to export undistort photos from agisoft.
A solution to automatic load photos to camera in mudbox I never found a way around :(